6100/60 Monitor Problems...

6 replies [Last post]
gsmcten's picture
Offline
Joined: Oct 4 2005
Posts: 2616

Ok folks...

I have tried to get all of my 6100s up and running, but there seems to be a problem.

I have a Monitor Pigtail with a VGA adapter connected. That does not work
I have a large Apple Monitor that I connected and that does not work.

I start up the computers, the chime comes up, the hard drive is spinning, and everything else seems to function as it is supposed to, but I still do not get a picture.

I have spent the last two days playing Mad Scientist and reading the troubleshooting part of my manual, but success has eluded me.

Will someone please tell me what I am doing wrong?

Any suggestions and or comments will be greatly appreciated. Smile

__________________

Steven (gsmcten)

"Apple ][.....It's ALIVE!!!!!"

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Hawaii Cruiser's picture
Offline
Joined: Jan 20 2005
Posts: 1434
Re: 6100/60 Monitor Problems...

Battery's good? Hard drive is spinning, but is the RAM loading? In other words, does it sound like the system's starting up? Try disconnecting all peripherals--floppy, CD drive, even the hard drive to see if you can get a video signal. This same problem is with all your 6100's? How big is the monitor?

gsmcten's picture
Offline
Joined: Oct 4 2005
Posts: 2616
Re: 6100/60 Monitor Problems...

Cruiser,

Battery is good.
I tried a 15" VGA, a 17" VGA, and a 20" Apple Monitor.

If I go by sound only: everything seems to be coming up as it should.

Just no video. Sad

__________________

Steven (gsmcten)

"Apple ][.....It's ALIVE!!!!!"

eeun's picture
Offline
Joined: Dec 19 2003
Posts: 1891
Re: 6100/60 Monitor Problems...

The VGA adapter...is it one of the ones with the switches that allow you to select resolution, or a 'fixed' one with no adjustments?
If it's adjustable, I tend to set mine to VGA compatibility, or try something like the Apple 17" or multi-sync settings.
If you've got a fixed adapter, have you used it successfully with other Macs?

With that many 6100s, and none of them are giving you video, I'd suspect the pigtail and VGA adapter.

And as HC metioned, the PRAM batteries play havoc with the 6100.

(edit:) Poor morning reading comprehension skills...first time I read the OP I read it that you'd tested two monitors. But you've got just one? Are you sure it's good?

__________________

"Give a man a fire, he's warm for a day. Set a man on fire and he's warm for the rest of his life."
(Terry Pratchett)

gsmcten's picture
Offline
Joined: Oct 4 2005
Posts: 2616
Re: 6100/60 Monitor Problems...

eeun,

I actually tested three monitors; 1 CTX 17" VGA, 1 Dell 15" VGA, and one Apple (I believe its a 17" with a VGA connector).
I have changed the P-RAM Battery.
I have swapped out RAM (twice).
I have reseated the ROM.
I have installed, then removed the 256k Cache.
I have tried two different VGA Adapters.
The only thing I do not have a spare of is the pigtail and I'm going to get one.

I quote Yul Brenner..."Is a puzzlement!" Smile

__________________

Steven (gsmcten)

"Apple ][.....It's ALIVE!!!!!"

gsmcten's picture
Offline
Joined: Oct 4 2005
Posts: 2616
Re: 6100/60 Monitor Problems...

I just finished ordering a new pigtail.
I have also tried exchanging hard drives.

If the new pigtail does not work I am not sure what to do after, but I'll keep swingin' till I get a hit. Smile

__________________

Steven (gsmcten)

"Apple ][.....It's ALIVE!!!!!"

gsmcten's picture
Offline
Joined: Oct 4 2005
Posts: 2616
Re: 6100/60 Monitor Problems...

"THWACK!!!!!"
"It's a home run and the crowd goes WILD!!!"

It was NOT a Monitor problem. It was in fact a Hard Drive problem.
After several re-boots, the hard drive finally sped up and the screen came alive.
This particular 6100 does not have a CD built in and the drive is is loaded with OS 7.1.2,
so I am going to transfer the CD unit from one of the others and do an update to OS 8.5.
From what I have been reading and input from other Fritter Critters this seems to be the best way to go. OS 8.5 is supposedly the most stable for the 6100/7100 series Power Macs.

I thank everyone for thier input to this project.

Steven Smile

__________________

Steven (gsmcten)

"Apple ][.....It's ALIVE!!!!!"