Apple II+ boot issues

1 reply [Last post]
1978AppleII's picture
Offline
Joined: Jul 5 2015
Posts: 200

Hi guys!!

So I have just acquired another Apple II+ but it cannot seem to boot from a known good disk controller/drive/floppy.

I removed the RAM card and populated the missing chip and ran some memory diagnostic programs that were posted here awhile back and get back a failure at A671. Can some kind soul please translate this for me and point me in the right direction to move forward?

Many, many thanks!!

Jennifer

__________________

Long time Apple fan girl Smile

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
speedyG's picture
Offline
Joined: Nov 16 2011
Posts: 2415
Re: Apple II+ boot issues

Hello Jennifer,

The adress points to a chip in the row where the cable from the languagecard is plugged in
( Row E ). To be precise it indicates the chip at position E3. Thats the socket where the
language card is plugged in and that chip is relocated to a socket close to the point where
the cableplug is at the languagecard itself. So we are talking about the chip that gets
relocated while installing the languagecard.

Maybe while relocating back the chip to the mainboard a pin cheated you by slipping beneath the chip
instead of slipping into the socket ?
Did you pay attention to the notch
( same orientation like the other chips in the row towards the keyboard ) ?
I guess you knew about the sensitivity of RAM chips and payed attention to the rules
of ESD ( electrostatic Sensitive Devices Protection )... ?

speedyG

__________________

In early days I had a lot of money but no time - now I have no money but a lot of time....
the second part includes less friends but a lot more joy on life....