Applied Engineering TransWarp for a Mac SE

7 replies [Last post]
Offline
Joined: Jan 14 2015
Posts: 9

The first Mac I owned was a used SE with a 40 MB HD, the model that could read 1.44 MB and MS-DOS diskettes as well as the 800K diskettes.

When it became old enough to feel slow and short on RAM, I souped it up with an Applied Engineering TransWarp '030 board running at 40 MHz. It was like turning it into a IIfx! More interesting, in retrospect, is what it did for my RAM situation. The SE is natively limited to 4 MB. System 7 had been out long enough that a lot of new apps were too RAM-hungry for a 4 MB box to thrive and make use of multitasking. I stuck with System 6 (in mono-Finder mode) but more and more apps required 7 so that wasn't a good long-term strategy either. The AE TransWarp board had its own separate array of 4 30-pin SIMMS slots, each of which could take up to 4 MB, at least in theory.

In practice, when the board first shipped, Applied Engineering warned me that until they ironed out some bugs and released a patch, I'd be limited to 4 MB. I bought it anyway, AND optimistically shelled out for the full 16 MB, which was more expensive than the accelerator board itself! I'm not sure that's a good comment on my judgment, but I did it.

It took something like 18 months but eventually they sent out an email about getting the update to be able to use the full 16. It wasn't a software patch; I had to remove the accelerator board and mail it to them and they'd alter it physically in some unspecified fashion and mail it back.

It worked! Not only did I have 16 MB of RAM on a Mac SE, I had 16 MB of RAM even under System 6! The largest contiguous chunk of RAM was 4 MB (or lower if I launched enough apps to eat more than 12 MB). That gives some clue as to how they did it. But I had a blisteringly fast little toasterMac with enough RAM to thrive under 6.0.8 (with MultiFinder, finally) and, 7.1.

Some time around 1996, I was trying to clean some corrosion off the pins and somehow managed to damage something and the board never worked again. Discarded it sadly a few years later.

It seems like Applied Engineering went out of business in less than a year after they patched my accelerator to enable the 16 MB of RAM to actually be available. That doesn't bode well for finding one for nostalgic retro-computing. Indeed, I've never seen one advertised on eBay or elsewhere and I never see it discussed in forums online. Whenever I see Applied Engineering and/or TransWarp mentioned, it's always, invariably, the Apple II accelerator that's being discussed.

I sure would like to get my hands on a working AE TW board like that again, and snag an SE. That Mac is the only one I ever owned for which I have neither the original nor a replacement in my little Mac mini-museum.

Anyone here recall this board, have one or remember the ads or see someone else with it?

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
transwarp II guy's picture
Joined: Mar 7 2013
Posts: 465
Re: Applied Engineering TransWarp for a Mac SE

I think I have heard of it, Let me do some digging in my desktop folders. I think I have a MacWorld article somewhere about this card.

Was it also know as the "TW2325"? Reason why I ask is because I remember seeing a TW2325 on ebay a few years ago.

transwarp II guy's picture
Joined: Mar 7 2013
Posts: 465
Re: Applied Engineering TransWarp for a Mac SE

Oh, and welcome to the forum!

Offline
Joined: Jan 14 2015
Posts: 9
Re: Applied Engineering TransWarp for a Mac SE

Thanks for the welcome!

I think the 1325(or 2325) was the same TransWarp '030 card at 25 MHz and mine would have been the 1340 (or 2340) card.

Offline
Joined: Jan 14 2015
Posts: 9
Re: Applied Engineering TransWarp for a Mac SE

It was the AE 1340. The 2325 was probably a similar board for a different model Mac, and at 25 MHz, abstracting from their naming convention. http://www.programd.com/26_8ffe60eaae2849cd_1.htm

eeun's picture
Offline
Joined: Dec 19 2003
Posts: 1891
Re: Applied Engineering TransWarp for a Mac SE

I have the LC version of the card. It was a surprise extra inside an LC II that I paid about $10 for.

__________________

"Give a man a fire, he's warm for a day. Set a man on fire and he's warm for the rest of his life."
(Terry Pratchett)

Offline
Joined: Jul 30 2015
Posts: 2
Re: Applied Engineering TransWarp for a Mac SE

See Below

Offline
Joined: Jul 30 2015
Posts: 2
Re: Applied Engineering TransWarp for a Mac SE

I was searching on Applied Engineering Mac SE II Accelerators, specifically, TW1340. The first hit was your post AHunter3 praising this specific SE 20 Accelerator. Well . . . I have one in my hand that works like it is supposed to work and also the SE 20 I just took it out of. I also have the SE black canvas backpack that was make for it, which has a front slot for the keyboard with canvas zipped cover. Please note that I removed the hard drive and had it shredded today. The SE works perfectly but you will need to get another hard drive. In addition, I have many software packages [on floppy disks of course] that were sold for the SE. My intention was get the SE out of my house on Friday. So, if you have an interest in either or both, please PM me as as possible.

UPDATE:
AHunter3. The SE is gone but I kept the TW1340. Let me know if you still want it.