Boot Camp Woes

4 replies [Last post]
Offline
Joined: Jun 2 2009
Posts: 28

For some time now I haven’t been able to detect wireless networks on my MBP under WinXP SP3. Unfortunately, I don’t remember precisely when this started happening since I hardly ever boot into Win, and when I do so I don’t usually use the internet.

I have no idea what the cause might be. All the other hardware works fine under WinXP. I have no issues with wireless connectivity under Mac OS.

I have tried reinstalling and also repairing the Boot Camp drivers from the Mac OS X 10.6 Install disc. IIRC the installation was done with Boot Camp 2.2, but the drivers should now be those that come with 3.0. Here is my configuration and some other stuff I have tried/checked:

MacBook Pro “Core Duo” 1.83 (MA463LL/A*)
Windows XP Professional - SP3 (Version 2002)
All updates currently available from Windows Update and Apple Software Update are installed.

Stuff I have tried/checked after some web surfing:
-Hardware manager reports the “Atheros AR5006X Wireless Network Adapter” is enabled and working properly.
-Wireless Zero Configuration service is running.

Router and settings I have tried:
Combo modem/router: Qwest ZyXEL PK5000Z
(All configurations tested with SSID broadcast)
-WPA-Personal, AES and TKIP
-WPA2-Personal, AES and TKIP
-WEP
-Unsecured 802.11b
-Unsecured 802.11g

I can’t see any of my neighbors’ networks, either, and I assume they use a variety of brands and security settings. At least one of their networks is unsecured. So, I am inclined to believe the problem is not with the wireless settings of my router or the router itself.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Offline
Joined: Jun 2 2009
Posts: 28
Re: Boot Camp Woes

Oh dear, scratch that. Installing the Boot Camp 3.1 update now. Will see what happens and post again.

Offline
Joined: Jun 2 2009
Posts: 28
Re: Boot Camp Woes

Updated to Boot Camp 3.2. Still no luck.

Interestingly, Hardware Manager now lists it as an Atheros AR5006ESX.

Offline
Joined: Jun 2 2009
Posts: 28
Re: Boot Camp Woes

I'll be damned. I uninstalled the driver though Hardware Manager intending to attempt to reinstall again...

......

........

and wireless networks appeared.

themike's picture
Offline
Joined: Jul 21 2004
Posts: 455
Re: Boot Camp Woes

Not hating or anything, but that's windows for you Wink

__________________

dream it, think it, feel it, be it