Mimeo 1 video issue

7 replies [Last post]
Toolkitman's picture
Offline
Joined: Nov 21 2010
Posts: 162

Dear Apple I Friends, like you know i have a Mimeo 1 made by Mike Willegal in 2011.
It worked fine until one week ago, now after connecting it to a VGA LG monitor with an RCA to VGA converter i have no video signal, it worked here. Before it worked also in other tv but right now not. It worked fine until i fully restarted the machine.
What can be the problem? Is this a video terminal issue?

Thank in advice

Matteo

__________________

"gate gate paragate parasangate bodhi svahdl"
"Stay hungry, Stay Foolish!"
"Think Different"

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Offline
Joined: Oct 9 2011
Posts: 1063
Re: Mimeo 1 video issue

I'm going to ask the most obvious comment.

Did you check to make sure the video cable didn't break by the molex connectors? Did you also adjust the video pot? Sometimes if the signal strength is close but borderline you get some funny results from Composite to VGA adapters and modern TVs.

Toolkitman's picture
Offline
Joined: Nov 21 2010
Posts: 162
Re: Mimeo 1 video issue

Hello Corey,
The video cable is well connected and i tried to adjust the pot but i have no video signal.

__________________

"gate gate paragate parasangate bodhi svahdl"
"Stay hungry, Stay Foolish!"
"Think Different"

Toolkitman's picture
Offline
Joined: Nov 21 2010
Posts: 162
Re: Mimeo 1 video issue

I have connected it to an old tv and adjusted the pot and now it works, i have reconnected to the video converter to the vga lg monitor and it worked but after a reboot it go out of signal.
I think it's a problem of the vga converter so i can say it still works!

__________________

"gate gate paragate parasangate bodhi svahdl"
"Stay hungry, Stay Foolish!"
"Think Different"

Offline
Joined: Oct 9 2011
Posts: 1063
Re: Mimeo 1 video issue

Are you saying after processor reset or clear screen the VGA adapter goes crazy?

And if you cycle the power on the adapter does it recover?

Toolkitman's picture
Offline
Joined: Nov 21 2010
Posts: 162
Re: Mimeo 1 video issue

not after reset, after power cycle it go crazy! : ) but i think this was possible because i adjusted the pot during the apple 1 session on the vga.

__________________

"gate gate paragate parasangate bodhi svahdl"
"Stay hungry, Stay Foolish!"
"Think Different"

Offline
Joined: Oct 9 2011
Posts: 1063
Re: Mimeo 1 video issue

I went and tried my Composite to VGA adapter on my Mimeo machine. It has the exact behavior you mention. I adjusted the video pot and can get it to work perfectly, but it was a very fine line between working and not working. The video adjustment needed to be precise. Not worth it, just cycle the power on the adapter.

Btw. The Briel replica-1 which is what I normally use the adapter with, doesn't do this which sorta makes sense to me since it uses modern tech to generate it's video signal. I think the problem is the nature of the VGA adapters being completely modern and designed with less tolerance of the video signal irregularities.

Cheers,
Corey

Toolkitman's picture
Offline
Joined: Nov 21 2010
Posts: 162
Re: Mimeo 1 video issue

Thank you for your test Corey!

__________________

"gate gate paragate parasangate bodhi svahdl"
"Stay hungry, Stay Foolish!"
"Think Different"