Performa 6230CD Won't Boot

5 replies [Last post]
Offline
Joined: Dec 4 2006
Posts: 12

Trying to resurrect a 6230CD I picked up from a friend and having a few issues.

When I boot up the system I hear the Chime as soon as it comes on, but all I get is a Grey Screen with a Black Cursor in the top left corner that doesn't move.

I've replaced the PRAM Battery, Reseated everything and even tried a different keyboard (something I read) and nothing, just the same results.

Wanted to see if anyone here had an idea as to what is going on or maybe something else I could try.

I've attached the file of what is showing on the screen.

AttachmentSize
ptSjJatJwK155NKmKOLb727dJbzOXA9oVzWBORgwv0QpX92IB.jpg153.95 KB

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Dr. Webster's picture
Offline
Joined: Dec 19 2003
Posts: 1687
Re: Performa 6230CD Won't Boot

Do you ever see the "happy Mac" icon in the middle of the screen, right after the screen lights up? How long have you left the machine sitting at that grey screen for? If the computer can't find a drive to boot from (hard drive, CD-ROM, floppy, etc) then it'll eventually show an icon in the middle of the screen with a question mark inside a floppy disk.

__________________

Applefritter Admin

Offline
Joined: Dec 4 2006
Posts: 12
Re: Performa 6230CD Won't Boot

Thanks for responding. No the Happy Mac, nor any Mac Icon appears. I've left it at the grey screen for up to 12 hours.

Offline
Joined: Dec 20 2008
Posts: 211
Re: Performa 6230CD Won't Boot

Try it with all drives disconnected. If you get the "X" then connect them one by one until you see which one is causing it. I would try it in this order: Floppy, CD, HD.

__________________

-
Peter Rittwage
Apple II/II+ Registry - Register yours today!
http://diskpreservation.com/dp.php?pg=apple_registry

Offline
Joined: Dec 4 2006
Posts: 12
Re: Performa 6230CD Won't Boot

Thanks for the info, tried that, didn't' work with all drives disconnected, but then it dawned on me. I've left my external Zip drive connected. Once I disconnected it, it came right up. Not sure what the issue was, but I'm able to reboot it now with the zip drive reconnected and it works just fine. Odd. Thanks for the advice!

PINKBOY1006's picture
Offline
Joined: Jul 9 2016
Posts: 93
Re: Performa 6230CD Won't Boot

AllenCltNC wrote:

Thanks for the info, tried that, didn't' work with all drives disconnected, but then it dawned on me. I've left my external Zip drive connected. Once I disconnected it, it came right up. Not sure what the issue was, but I'm able to reboot it now with the zip drive reconnected and it works just fine. Odd. Thanks for the advice!

what id was your zip drive on when it was connected? If it is at 0 change it, that I believe is the hard drive or the scsi controller.

__________________

My collection is: Apple IIGS Woz Rom 01 (cards installed: Uthernet II, Sandwich II card, Apple Video Overlay Card, Visionary GS), Apple IIc Rom 0 (Cards installed: Mocking board 4C), Apple modem 1200 (under the phone version), Apple personal modem, Apple imagewriter ii.