Questions for actual Apple-1 owners

No replies
Offline
Joined: Oct 9 2011
Posts: 1045

While doing research for my next Mimeo to be more accurate a few questions came up and I think it's time to ask a larger group. If I have already asked these questions of some of you I apologize for asking again, and you don't have to answer me again, I just am trying to sort this all out in my head...

I am trying to understand something about the Cinch expansion connector. I noticed in some pictures I can faintly make out the part number labeling on the side towards the inside of the board, but I can't tell which board run they are. I asked Wendell Sander and he sent me a picture clearly showing it the other way, facing out. Wendell's board is pre-NTI. Can anyone else confirm where the labeling is facing and if your board is an NTI or pre-NTI board. If your connector labeling is facing out, and you have really good "cheater" reading glasses and can make it out, does it appear that the connector is in upside down as in the numbering/lettering embossed into the connector doesn't match where pin-1/pin 44 is? It would be interesting to know if pre-NTI the connector was put in upside down or did Cinch change the side it labeled.

Another question is about the LM323k and mounting. I have seen some screws that are chrome, some that are black and some that have "star-lock" washers in the nuts and some that don't. If you can let me know what yours has and is it pre-NTI or NTI I'd really appreciate it.

Another question is more to understand about the parts quality on the board and age. I am pretty sure the Ceramic .1uf disc capacitors on the pre-NTI boards are +-10%, I just want to double check. Also let me know your board works, I'm actually trying to understand about the aging process of ceramic caps and their effect on the boards functionality. I know after about 11 years the caps should stabilize or need to be de-aged with an air oven or a soldering cycle to be back to original spec, Let me know if you have "touched them at all" or did everything work from a ceramic capacitor perspective when you booted up your machine last.

Also if your board still works or you can remember from when it did, how hot does the LM-320MP-12 get. If you don't have a fan running air over it should it be pretty hot to the touch where you can't leave your finger on it? The heat sink seems a little "skimpy" on it.

Thanks in advance, and I hope if I have more questions later on you guys can help....

Cheers,
Corey