Ramworks III RGB inverted color problem; Looking for some help.

1 reply [Last post]
transwarp II guy's picture
Joined: Mar 7 2013
Posts: 465

Hello again fritters,

I have a Ramworks III with RGB daughter board that is designed to work with the IIgs Apple color monitor. It seems to work great with text only applications, However when a game is loaded the color green is inverted with the color red.

I did some searching but I have not found any answers on how to fix this. I did however find a similar reference at another website describing the same symptoms. You can see that post here; specifically post #4 and down.

http://www.techtalkz.com/apple/436017-iie-analog-rgb-rare-unpopular-both.html

Have any of you ever experienced this? Is this normal or what? It’s weird I couldn’t find a single thing on the internet about this, is the RGB option that rare?

Any help would be highly appreciated. Thank you for your time.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
transwarp II guy's picture
Joined: Mar 7 2013
Posts: 465
Re: Ramworks III RGB inverted color problem; Looking for ...

Update for a fix: (Credit to mac-memory)

I fixed the problem by making a new flat ribbon cable. I swapped the pins 2 (Green) & 5 (Red) which were inverted.

By the way, the new cable looks great and fits perfectly in a sub DB-25 housing Smile on the back panel of my Apple IIe Platinum.

I'm not sure why the pin's were switched, maybe a swapped out cable from the factory one?

Who knows, but hey at least when some one google's this problem in the future they will have a starting point lol.