airport for ibook g3 dual usb

3 replies [Last post]
Offline
Joined: Sep 26 2005
Posts: 89

does it only take regular airport, or can i put airport extreme in these badboys?

or what usb to wireless network adapters are mac compatible?

peace an dlove
ande

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
D2X's picture
D2X
Offline
Joined: Aug 29 2005
Posts: 79
AirPort

The (G3)Dual USB iBooks take the regular flavor of AirPort. A/P Extreme is not compatible,so don't get an A/P Extreme card for this one! Lemme check which USB adapters have mac drivers, but there aren't many,and you'll be stuck with 802.11 B, since the USB ports are not 2.0.

Daniel

__________________

"It's better to be a Pirate than to join the Navy"- Steve Jobs

Intel iMac (2GHz Core Duo)
Powerbook G4 (12" 1.5GHz SuperDrive)
300MHz Clamshell iBook (rebuilt) 544MB/40GB/10.3/AirPort

D2X's picture
D2X
Offline
Joined: Aug 29 2005
Posts: 79
Wireless Ethernet Bridge

You can also try a wireless ethernet bridge, such as this. They require no drivers, and are a breeze to set up. Although they cost more, you avoid the hassle of finding drivers for the mac, and not being stuck with B speeds.(These have G speeds, which work via the ethernet port instead of USB).A good candidate seems to be the Linksys WET54G.

Daniel

__________________

"It's better to be a Pirate than to join the Navy"- Steve Jobs

Intel iMac (2GHz Core Duo)
Powerbook G4 (12" 1.5GHz SuperDrive)
300MHz Clamshell iBook (rebuilt) 544MB/40GB/10.3/AirPort

Offline
Joined: Jan 20 2005
Posts: 700
i use the wet11 and i love th

i use the wet11 and i love the thing. im even running 64 bit encryption and all the mac address filtering. works like a charm! whats better is that it can be used with a router and have up to 30 devices run from it as well.

__________________

-Justin
(dead) PB100, Q650, PB Wallstreet, beige G3, Imac snow 600, Ibook g4, SE30, (dead) IIsi, TiBook 667VGA, PBg4 1.5, MDD dual 1.25ghz, 1.8ghz g5 tower.
OS7.5 to 10.3.9. I LOVE CLASSIC MACS!