Yet Another STB Thread

No replies
alk's picture
alk
Offline
Joined: Dec 20 2003
Posts: 373

Well, my STB arrived last week.

I've been playing with it, but so far no video. I replaced the PRAM battery (the old one was completely dead - 0V according to the voltmeter), but that was no help.

I know it boots (it's booting off an external CD-ROM with a System 7.5.5 CD), because it goes through the regular motions with the CD when I hold Apple-Option-Shift-Delete (CD spins up, gets read, etc). But, of course, I can't get any video to display. I've tried the RCA, S-Video, and RF ports with equally disappointing results. My STB has a SCART ports, but I have no TV with an SCART hookup....

I also don't have the STB software... Does anyone know if it makes a difference?

So, any tips on where to go from here? Does anyone know of a good place for an inexpensive SCART->RCA/composite adapter?

Another question: I just picked up an Apple Power Macintosh Processor Upgrade card (the one that fits into the '040 socket, not the PDS card). It doesn't quite fit in the STB (the RF video port module gets in the way). Does anyone know of any place I could find a sort of socket "extender" for the '040 socket? It would raise the socket up off the board a bit... Can you guess where I'm going here? A PPC upgraded STB would be something to see... Wink

Any suggestions, tips, etc would be appreciated. Tips such as "search the old forum" are not helpful... Besides, the old search engine bites!

Finally, on a partially unrelated topic, what's going on with the NuBus Mafia forum? Is it going to be moved over to AF 2.0?

Peace,
Drew

__________________

Read the 5300 FAQ: http://www.alksoft.com/5300_FAQ/
Join the Resistance! Enlist in the PowerPC Macintosh Liberation Army!