Flash Player 8 - No sound

No replies
Jon's picture
Jon
Offline
Joined: Dec 20 2003
Posts: 2804

I'm running 10.4.5 on my G4 mini, and just yesterday I noticed the sound was gone when I tried to watch some SBEmails! No!!1@ It had been running what ever version came istalld on the Mini when I noticed the sound was gone. i tried upgrading to 8, thinking it might just be a simple bug they fiexed. It's persisted past the upgraded-uninstinstall-reinstall on both Safari and FireFox. And I did close both broswers befoe I tried each step. I tried searching Adobe, but their site is hopeless. Google turned up this forum post that had it nailed. The problem is, I can't figure out what the heck would have changed the sound settings. The only things that use sound that I've run half way recently were the DVD Player and VLC. VLC konked otu by saying that the maturity settings weren't high enough to play "Sin City" so I ignored it and used the Apple App. Oh well. I've used VLC before and no trouble. I'm wondering if there might be some web app that coud change the sound settings, or might it have gotten futzed in an upgrade with Software update?

Google also brought up this thread on the Adobe/Macromedia forums. It recommeneds opening GarageBand to fix the issue, but using Audio MIDI Setup worked just great, and I'd bet more people have that than GB.

This one on MacFixIt too. Maybe I need to watch what I'm wokring with and see if it comes back.

__________________

I am not in this world to live up to other people's expectations, nor do I feel that the world must live up to mine. - Fritz Perls