My CC won't start now :(

2 replies [Last post]
Offline
Joined: Dec 20 2003
Posts: 1

When I originally built my PCC, I left the wires poking out of the top of the a/b connector (20 some-odd pins) instead of cutting them off and making it "flush" with the actual connector.

I had issues from day 1 with my PCC just not starting and when I'd remove the a/b and re-insert it, it would suddenly work! And then, in mid-use - possibly 2 hours after booting the computer, it would just suddenly shut-off!

So, I traced it to the fact that the wire that was "sticking out" from the connector was shorting out the PC and shutting it off since a small, metal piece slides over the top of the actual a/b connector!

Bingo, or so I thought. I decided to cut these wires to make them more flush or at *least* shorter so they wouldn't short the board out. But, now when I turn-on the PCC on the unit itself and then press the 'Reset' button on the Apple keyboard to turn on the actual computer, it doesn't do anything.

Oddly enough, when I turn-on the power switch, I hear the "normal" surge sound but pressing the reset button on the keyboard almost makes the PCC sound like a car trying to start it's engine but the car doesn't turn over!

Any ideas?! This is killing me as I *just* got a 6500/300 logic board in the mail.

HELPPPPPPPPPPPPPP

__________________

PCC 6500/250
1999 Honda Civic Si - Intake/Headers/Exhaust - ya know, the usual Smile

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Ex-parrot's picture
Offline
Joined: Dec 20 2003
Posts: 6835
Check this....

Check

a) none of the wires are now touching since you cut them.... quit often cutting it will smoosh the wires together, or a stray stand will get bent and touch another one

b) you didn't crack any solder around the area?

- Michael "trouble at the mill" Fincham

__________________

Michael

grannysmith's picture
Offline
Joined: Dec 20 2003
Posts: 178
My CC won't start now :(

You mean the power key alone, rather than the reset (control-command-power)? Without my knowing whether or what you may have fatigued or finished off through a short-circuit in the a/b, let me offer a bit of voodoo. After your visual check and repair of any shorts, if you don't do so already, leave the PCC powered on at the rear switch. Ignore it for 10-24 hours. Press the power key. I, and at least one other on this forum, have got a plain CC to revive in this way. An a/b fault, possibly in a power (filter) capacitor or relay, was posited as the cause of the non-start. However, since the fault has never re-appeared, it's difficult to confirm.

de

__________________

IIe; 21x68K; 17xPPC; 6xG3; 5xG4. System 6.0.8 to OS 10.5.8