classicstumbler

5 replies [Last post]
Blade_Avenger's picture
Offline
Joined: Mar 4 2005
Posts: 31

hi i just got wifi working with my powerbook 1400cs and i am unable to find a stumbler program that works classic stumbler needs the airport scripting but this powerbook is airport unsuported so what should i do ?
thanks

__________________

She'll Be right

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
iamdigitalman's picture
Offline
Joined: Mar 2 2004
Posts: 629
from the sounds of it, you go

from the sounds of it, you got stuffit to work. good.

classic stumbler doesnt work with the PB1400, unfortunantly. so, you might check here. it's a page of wardriving tools. Classic stumbler is the ONLY one written for the classic mac OS. all others are for Linux, Unix, mac OS X, and Windows.

HOWEVER, there are a few on that page marked PERL SCRIPT. perl is a programming language, and unfortunantly, I did a little scripting back in school, but I have totally foregotten how it works.

but you might have better luck. Yes, Perl scrips run under Mac OS 7/8/9 maybe earlier. you just nead an interpreter. check here, here, or here. they are my three favourite sites to get classic mac software. just make sure you are searching for CLASSIC or Mac OS 8/9 software, as all three sites also carry mac OS X software, and in the case of Versiontracker, Windows and palm OS software. Pure-mac has a cool bubble system. make sure you select stuff that has a 6 colour bubble (PPC software) or a grey bubble (68k software) your PB1400 can run both.

sorry I cant help more, but I KNOW somebody wrote a Perl interpreter, but I just dont know what it was called. I used it in part with stuff under windows back when I was learning the language.

-digital Wink

Mr.Goodbytes's picture
Offline
Joined: Jan 28 2004
Posts: 34
I think that there is a way t

I think that there is a way that you can hack the airport somehow (not ilegally I think) Moderators tell me if this is illegal or not. you have to use something called tombviewer or something like that and you just modify the code a little in a text editor. here is the link: http://www.alksoft.com/projects/unsupported_airport.html
everything you need to do this is on the page and it has links to download the software. Hope this helps!

Mr. Goodbytes

__________________

IBM ThinkPad 600E: PII 366MHz/128MB/6.4GB/Windows 2000 SP4

dankephoto's picture
Offline
Joined: Dec 20 2003
Posts: 1900
1400 = nubus = no AirPort = no ClassicStumbler

No hacks possible to work Apple's AP drivers on any nubus-based Mac, including the 1400. I'm not aware of any existing Mac OS wifi stumbler for nubus, I think yer out of luck.

Drew (Mr. ALK) Kershaw's as expert on this as anyone, he's sure to chime in once he gets a moment to stop by here. ;D

dan k

__________________

|| web page gone - curse you Comcast! | Applish goodies servers offline, sorry! |
» email macdan at comcast.net

Blade_Avenger's picture
Offline
Joined: Mar 4 2005
Posts: 31
airport

what was the earliest os shipped with the airport software?

__________________

She'll Be right

moosemanmoo's picture
Offline
Joined: Aug 17 2004
Posts: 686
That would be the original iB

That would be the original iBook with Mac OS 8.6.

__________________

Join the chat on irc.freenode.com, channel #applefritter.