Quadra 610 Dos Compatible Trouble

1 reply [Last post]
whatthehellswithwindows's picture
Joined: Feb 27 2006
Posts: 67

Im sorry if this post seems rushed, im really freaking out. from the title my QUadra 610 with dos card is messing up. I used HD SC Setup 7.5.3 with patch for generic hard drives, installed Mac OS 7.6 from cdrom, and now it wont even recognize theres a hard disk in the computer even if i use the patched version of HD SC setup i have. On boot, it just hangs with blinking question mark (of course!) and rescans the scsi bus over and over again. I have taken the following steps to try to fix my problem. 1 i cleared the pram, and 2 tried all sorts of disk utilities. Please help me if possible.

Wthww

__________________

** Oh Yeah **
http://www.backaxelgaming.com - Join us gamer!
G3 MT 400mhz G4, 10.4.10 - 768 RAM - 40GB - DVD+r
8600/300, 10.2.3 - 576 RAM - x3 2gb Seagate - CD-R
Quadra 700 25mhz 68040 - 20mb RAM - 2gb Seagate - A/UX 3.01
Quadra 610 Dos Compat. Full

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
whatthehellswithwindows's picture
Joined: Feb 27 2006
Posts: 67
fixed

SOrry for posting so soon. i got a clue-by-four and switched SCSI cables and Killdiskes the drive in an old pc, and all is well Tongue. thanks.

__________________

** Oh Yeah **
http://www.backaxelgaming.com - Join us gamer!
G3 MT 400mhz G4, 10.4.10 - 768 RAM - 40GB - DVD+r
8600/300, 10.2.3 - 576 RAM - x3 2gb Seagate - CD-R
Quadra 700 25mhz 68040 - 20mb RAM - 2gb Seagate - A/UX 3.01
Quadra 610 Dos Compat. Full