Bizarre: bookmarked eBay auctions kill my connection

2 replies [Last post]
Hawaii Cruiser's picture
Offline
Joined: Jan 20 2005
Posts: 1434

Here's a strange one.

B&W w/450mhz G4, OS 10.3.9, browser Opera 9.

After I open my main browser--Opera 9--and do some other web surfing, or not--if I go to one of the individual eBay auction pages I have bookmarked, the page doesn't load and my connection runs dead. It's dead for mail and other browsers too. The only way to get my connection back is to restart my computer. On a few of occassions I've even had kernel panics by going to eBay by first going directly to an individual auction page. What else is strange is that this only happens when I go directly to individual auctions without having previously gone to an eBay category page. If I go to an eBay category page (ie: "G4 ZIF") first after opening Opera, the category page loads, no problem, and then if I go to an individual auction page from the category page it loads, no problem. After that, I can go surf elsewhere on the web and then go directly to one of my bookmarked individual eBay auction pages and they download with no problem. It's only when I go to eBay by going to bookmarked individual auctions first after opening Opera that I get disconnected or kernel panics. I'm not having this problem with any other type of web page. Any ideas or suggestions?

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Hawaii Cruiser's picture
Offline
Joined: Jan 20 2005
Posts: 1434
Oh, I forgot to mention, this

Oh, I forgot to mention, this only happens in Opera. It's not a problem with the other two browsers I use, Firefox and Shiira. It's been happening for more than a week now. This morning I got a kernel panic, and I just tested it again and got another kernel panic.

Dr. Webster's picture
Offline
Joined: Dec 19 2003
Posts: 1687
Try reinstalling Opera.

Try reinstalling Opera.

__________________

Applefritter Admin