i got a head scratcher

18 replies [Last post]
coius's picture
Offline
Joined: Aug 25 2004
Posts: 1975

i just got my G3 Blue and white (thanks reklus) and I have installed OS X 10.3 2x and everytime i try to do the 10.3.9 update on it, it refuses to install it, or crashes the Software update. What I can't figure out is why this is doing this...
Any insights or people with the same problems?

__________________

See my PB540c 33Mhz serve a website! http://yui-ikari.coius.info/

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
BDub's picture
Offline
Joined: Dec 20 2003
Posts: 706
Crash log from the software u

Crash log from the software update?

__________________

"There is going to be a future: let's chase it until it kills us." - Spider Robinson

Eudimorphodon's picture
Offline
Joined: Dec 21 2003
Posts: 1204
Crash...

Does the machine completely crash (kernel panic/hang), or just the installer application?

I had a whole series of *horrible* problems with my B&W after putting some RAM it didn't like into it, that often manifested themselves during Software Update, but they generally involved the computer blowing up entirely.

--Peace

coius's picture
Offline
Joined: Aug 25 2004
Posts: 1975
just the installer

where would I find the log?

__________________

See my PB540c 33Mhz serve a website! http://yui-ikari.coius.info/

Eudimorphodon's picture
Offline
Joined: Dec 21 2003
Posts: 1204
Re: just the installer

coius wrote:

where would I find the log?

System Profiler.

(AKA, Apple -> About This Mac -> more info -> Software -> Logs)

--Peace

Offline
Joined: Jan 20 2005
Posts: 700
i have to agree on the ram co

i have to agree on the ram comment, my B&W is the worst machine with ram, and when it doesnt like it, its hard to tell but it acts up in odd ways when something isnt right, software update has been like that for me before too. i also use panther.

__________________

-Justin
(dead) PB100, Q650, PB Wallstreet, beige G3, Imac snow 600, Ibook g4, SE30, (dead) IIsi, TiBook 667VGA, PBg4 1.5, MDD dual 1.25ghz, 1.8ghz g5 tower.
OS7.5 to 10.3.9. I LOVE CLASSIC MACS!

coius's picture
Offline
Joined: Aug 25 2004
Posts: 1975
Re: i have to agree on the ram co

Smiththers wrote:

i have to agree on the ram comment, my B&W is the worst machine with ram.

I agree. I think the problem is with the RAM. I took out a module which might be the culprit. I had a 256MB DIMM from another machine. but the machine was unpredictable. Also, i discovered that the 256 is also dead today. I have tried it in 3 machines, and neither of them will start with it. When i go to start the iMac, it won't even turn on the screen. When I started the B&W with it, the speaker on the G3 put out this crackling static-type noise. but without it, it works fine.

I am taking another reinstall. Hopefully it works. The 128 I just had in it, caused it to say something like "Carbon has lazy values" when starting O.o . That's odd...

BTW, i tried installing tiger, went flawlessly. But it was quite slow...

hopefully i will get this working sometime...

__________________

See my PB540c 33Mhz serve a website! http://yui-ikari.coius.info/

coius's picture
Offline
Joined: Aug 25 2004
Posts: 1975
A little more on the machine

this is the 5th install. for the record, this is a Rev. 2 Logicboard

anyway. When I get thru the installer, it will sometimes crash when doing the user setup and go all the way back to the welcome screen. This is bothering me. I am just thinking that I should just live with Tiger on the thing. It's just that it won't be as fast as I want it to be.

__________________

See my PB540c 33Mhz serve a website! http://yui-ikari.coius.info/

Offline
Joined: Dec 16 2005
Posts: 244
or, install panther via your

or, install panther via your ibook. put the B&Ws HDD in a USB/FW case, and install through the ibook.

__________________

iMac G5 17" - 160GB HD - 1GB RAM

coius's picture
Offline
Joined: Aug 25 2004
Posts: 1975
that's what I just did...

john8520 wrote:

or, install panther via your ibook. put the B&Ws HDD in a USB/FW case, and install through the ibook.

Actually, i cloned my iBook HDD to the 120GB and threw it into my G3. That way I didn't have to copy my stuff over after installing it. It also meant it had the latest updates too!

That solved my problems, and I think is the best solution anyone can do with a B&W.

__________________

See my PB540c 33Mhz serve a website! http://yui-ikari.coius.info/

Offline
Joined: Dec 16 2005
Posts: 244
Re: that's what I just did...

coius wrote:

...and I think is the best solution anyone can do with a B&W.

Maybe in your case, but most people have a flawless time installing panther on a B&W.

__________________

iMac G5 17" - 160GB HD - 1GB RAM

Offline
Joined: Jan 20 2005
Posts: 700
for the install of panther, t

for the install of panther, try using just the apple ram (if you have it) it will be enough to install it.

__________________

-Justin
(dead) PB100, Q650, PB Wallstreet, beige G3, Imac snow 600, Ibook g4, SE30, (dead) IIsi, TiBook 667VGA, PBg4 1.5, MDD dual 1.25ghz, 1.8ghz g5 tower.
OS7.5 to 10.3.9. I LOVE CLASSIC MACS!

coius's picture
Offline
Joined: Aug 25 2004
Posts: 1975
i got it

but I think the return HDD i got from western digital from the RMA I did (Re-certified my a**!) was defective
I am going to try to RMA this one. When I got this one, one of the HDD mounts were stripped and the sticker on the drive was pretty messed up. I bet they just took one and didn't even test it and gave it to me. It's got all tons of data errors coming at me from bad bits on the platters.

__________________

See my PB540c 33Mhz serve a website! http://yui-ikari.coius.info/

iantm's picture
Offline
Joined: Apr 2 2005
Posts: 709
B&W G3 OS X install

As others have said, the B&W G3 is the one machine that is the most picky about ram when OS X is installed. I've found that memory from Crucial tends to be the most reliable on these machines. This is because Crucial is considered a Tier 1 memory provider, where the ram must be as close to perfect from the wafer. Tier 1 ram is typically used by OEM's, while Tier 2 has a few issues that shouldn't be an issue, but there is the off chance with a picky machine. Tier 2 is from the no name ram vendor and Best Buy. Tier 3 ram is unsellable. I learned the bit about the tiers of ram from one of my friends who works in PowerPC design for IBM up in Vermont. He was working on his Ph. D in electrical engineering at the time.

__________________

- iantm
ACPT & ACDT (long expired)
BMW Certified Technician

madmax_2069's picture
Offline
Joined: Sep 24 2005
Posts: 664
i dont know about that, the B

i dont know about that, the Beige G3 can be just as picky about ram in OS X as the B&W can be.heck it dont have to be in OS X to be picky about ram. if you have the wrong 256mb ram stick in the beige G3 it will only see 128mb of it. and there is other problems it will see if the wrong stick of ram is in them from what i seen the Beige G3 and the B&W have the same controller but the B&W is more updated

__________________

Beige G3 AIO,Yikes, Digital Audio, Performa 475, Newton MP 2100, Apple IIgs, HP D530 SFF, Wyse winterm 3360SE
http://www.Apple2online.com

coius's picture
Offline
Joined: Aug 25 2004
Posts: 1975
Well that's odd...

I threw another drive in after installing tiger on the first and got sick of tiger on the machine, and I threw OS X 10.3.5 on this, and it just did the 10.3.9 Update w/o a hitch. It also seems to be doing the other updates w/o a problem as well. I swear, this machine acts like it is posessed. *scratches head*. Well chock that one up to one of those mysteries that I hope to someday solve...

__________________

See my PB540c 33Mhz serve a website! http://yui-ikari.coius.info/

Hawaii Cruiser's picture
Offline
Joined: Jan 20 2005
Posts: 1434
I have a mantra about problem

I have a mantra about problems on the B&W: remove the firewire module. If you can live without it, live without it. Get a firewire PCI card if you need firewire. May have nothing to do with your problem, but you never know.

You can check your RAM in OS 9 with Dimm First Aid. Techtool Deluxe for OS X has a RAM check, but I don't know if it's any good. B&W's really love matching RAM. That's been my experience. I've got three B&W's right now. Their motherboards can get frazzled. If everything gets completely screwy I just let the machine sit turned off for a day or so and things somehow right themselves again and then start all over. Seems to work.

coius's picture
Offline
Joined: Aug 25 2004
Posts: 1975
Had to reinstall OS X 10.3.5

I had FUBAR'd the last install when messing with CPU L2 Cache, and ever time it loaded up, it did a KP from the overclocking of the L2. Did a reinstall, and it did the updates again. Maybe it was temporarily Jynx'd?

At any rate, I finally got it up at working. It is running 10.3.9 on it, with the updates installed while running on the G3. All my apps are in, and everything works. System is stable, and all is well.
Thanks guys! you helped me very much. I think another problems was that my Ram configuration was a bit odd. I finally put the 2x 256MB and put them in the first two Ram slots (toward the CPU, not the edge of the board) and it seemed to work. I also took out 2 other ram modules. I found that one of them was a PC-133, and the others were PC-100, so that might have been the problem.

As far as video, i want to thank Reklus for *accidently* throwing in a Radeon 7000 VGA/DVI/S-Video out card for me, which allowed me to get the Beige G3 up and I gave it to a friend in need of a newer mac (the last he had was a Perform 631CD) and re-built the Beige with a PCI Radeon 7000 VGA PCI card. He now has it happily cruising with 10.3.9 and 320MB PC-100 and at 333Mhz. He is using it with his VCR, and other gaming systems for Video capturing with the built-in "Wings" card under OS 9.

__________________

See my PB540c 33Mhz serve a website! http://yui-ikari.coius.info/

Offline
Joined: Sep 16 2004
Posts: 274
I had the SAME exact problem

I had the SAME exact problem with 2 of my B&W's. Did it not work when updating from 10.3.0 but it worked when updating from a different version?i had 10.3 off a retail disk and I could not get it to update directly to 10.3.9 without doing an early update first.