Scanman

2 replies [Last post]
Offline
Joined: Dec 20 2003
Posts: 359

I ended up with a few Logitech Scanmans so I decided to try one out and since I had a 6500 with OS 9 already set up I thought I'd try that but had no luck. I then tried an LC575 and OS 7.5 and no luck either so I pulled out a Mac plus and tried it out with OS 6.0.8 which worked fine. I was wondering if anyone knew offhand if there was a OS version it stopped working at or if it was limited to certain systems.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
applemachome's picture
Offline
Joined: Dec 20 2003
Posts: 132
hmm

it probably isnt system 7 compatible, there were lots of problems with that apparently.

****************
*APPLE MAC HOME*
****************

__________________

****************************
*APPLE MAC HOME*
****************************

jt
Offline
Joined: Dec 20 2003
Posts: 447
I've got my original 2.1 driv

I've got my original 2.1 driver release floppy for the ScanMan Model 32 booted on a PB ATM. The readme, dated 01/05/91, mentions 6.0.7 as the "latest System software." Mine died after several years of service, I don't remember ever being angry that it didn't make the jump to System 7. Try it with 7.0.1•, I ran that FOREVER on BigMac (Rocket in a IIx) and I'm almost positive I used the ScanMan with it because I didn't get a Flat Bed until . . .

Dunno, I'd have to look it up! I'll check some of the old backup ROMs to see what driver (if any) was on BigMac back in the day.

jt

Perpetrator of the 68kMLA's text format impaired: Peripherals Links Project(tm)
. . . and LinksProjectClassic(tm)

__________________

Perpetrator of the 68kMLA's text format impaired: Peripherals Links Project(tm)
. . . and LinksProjectClassic(tm)