CC analog board

4 replies [Last post]
bengi's picture
Offline
Joined: Aug 2 2005
Posts: 70

I finally managed to find an analog board (AB) on the ebay. Unfortunately this analog board has a weird behavoir. It powers up the CC only by pulling it out and reinserting. The power button does not work. Since I have another bad AB that does not send the signal to the CRT I was wondering to make a good one. Which parts shoul I get from which AB?

Thanks,

Ben

PS. this is my Mac basement under construction: http://homepage.mac.com/bengi/PhotoAlbum32.html

http://homepage.mac.com/bengi/PhotoAlbum32.html

__________________

PB: 100, 160, 180, 180c, 190, 190c, 5300cs, 5300c, 5300ce B/W 5300ce, 1400c 166, 3500, WS 500 MHz, Aluminium 15: 1.25, 1.5 Hi Res display, 1.67 DL, iBook G3: 12" 500, 800, 14" 900, G4 14" 1.33, MacBook white unibody, Classic: 40MHz 68030, Classic II, Color Classic, SE, SE/30, LC, II, 475, 575, 630, Quadra 700, PowerMac 4400, 7600 G4 1000 MHz, PowerMac 8600 G4 450, PowerMac G3 700 MHz G4 (custom), PowerMac G5 2.0, 2.7 LQ, MacPro 3.2 GHz, MacBook Pro 2013

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
bengi's picture
Offline
Joined: Aug 2 2005
Posts: 70
Re: CC analog board

bengi wrote:

I finaThe power button does not work. Since I have another bad AB that does not send the signal to the CRT I was wondering to make a good one. Which parts shoul I get from which AB?]

I do apologize! The CC starts up only by switching the power buttom ***and*** then pressing the power button on the keyboard.

The mistake comes from the behavior of the previous bad AB that switched on the CC with the power button on the back of the Mac.

Sorry,

Ben

__________________

PB: 100, 160, 180, 180c, 190, 190c, 5300cs, 5300c, 5300ce B/W 5300ce, 1400c 166, 3500, WS 500 MHz, Aluminium 15: 1.25, 1.5 Hi Res display, 1.67 DL, iBook G3: 12" 500, 800, 14" 900, G4 14" 1.33, MacBook white unibody, Classic: 40MHz 68030, Classic II, Color Classic, SE, SE/30, LC, II, 475, 575, 630, Quadra 700, PowerMac 4400, 7600 G4 1000 MHz, PowerMac 8600 G4 450, PowerMac G3 700 MHz G4 (custom), PowerMac G5 2.0, 2.7 LQ, MacPro 3.2 GHz, MacBook Pro 2013

eeun's picture
Offline
Joined: Dec 19 2003
Posts: 1891
Re: CC analog board

bengi wrote:

I do apologize! The CC starts up only by switching the power buttom ***and*** then pressing the power button on the keyboard.

This is the correct way the CC should start. The back panel switch provides a trickle power that keeps the pram battery from becoming discharged, as well as providing power for the keyboard soft-start.

__________________

"Give a man a fire, he's warm for a day. Set a man on fire and he's warm for the rest of his life."
(Terry Pratchett)

bengi's picture
Offline
Joined: Aug 2 2005
Posts: 70
Re: CC analog board

eeun wrote:
bengi wrote:

I do apologize! The CC starts up only by switching the power buttom ***and*** then pressing the power button on the keyboard.

This is the correct way the CC should start. The back panel switch provides a trickle power that keeps the pram battery from becoming discharged, as well as providing pow

so, mere speculation, why the bad AB (the one that does not provide signal to the CRT) does start up the CC simply with the back button?

Ben

__________________

PB: 100, 160, 180, 180c, 190, 190c, 5300cs, 5300c, 5300ce B/W 5300ce, 1400c 166, 3500, WS 500 MHz, Aluminium 15: 1.25, 1.5 Hi Res display, 1.67 DL, iBook G3: 12" 500, 800, 14" 900, G4 14" 1.33, MacBook white unibody, Classic: 40MHz 68030, Classic II, Color Classic, SE, SE/30, LC, II, 475, 575, 630, Quadra 700, PowerMac 4400, 7600 G4 1000 MHz, PowerMac 8600 G4 450, PowerMac G3 700 MHz G4 (custom), PowerMac G5 2.0, 2.7 LQ, MacPro 3.2 GHz, MacBook Pro 2013

AG-Wolf's picture
Offline
Joined: Dec 20 2003
Posts: 136
probably because, like you sa

probably because, like you said, it's broken Tongue

__________________

Main PC: Sempron 2Ghz 256k L2/768MB Ram/40,60,120Gb HD's/CDRW/DVD+-RW/WinXP SP2
» Main Mac: PowerMac 6500 inside Color Classic/G3 500Mhz 1MB L2/128Mb Ram/40Gb HD/OS 9.1/ATI Rage 128/OrangeLink USB-FireWire/CSII E-net/TV-FM Tuner