something funky going on with wallstreet and new hardware

4 replies [Last post]
blessedopiate's picture
Offline
Joined: Mar 11 2006
Posts: 24

well i figured i would put this in the correct location, since my other help topic was not (http://www.applefritter.com/node/21093). If you will notice on the other topic page, the other day i was unable to get my computer to re-boot. however i thought i would give it another shot today. i removed the dead battery from the slot, and left the computer closed and plugged into the power adapter for a few hours, then booted it. everything worked just fine (this is all the old original hardware) except i was missing an os. so i booted it off of the original osx disk and it installed very very slowly, much slower than the first time a few weeks ago (never clocked it so i dont know for sure for comparison).

so here's my plan im going to wait till everything is finished and then install the new ram and make sure it boots, what if it reboots and the os is missing again? is that a bad hard drive or pram battery?

if this all works out, next i will install the new hard drive... making sure all my connections are seated properly- and pray it will boot off the original osx disk.

i am thinking all of my problems are due to a bad pram battery, because this computer is very old, and it sat in a filing cabinet for several years without power, and because the moment i had to perform a restart it could no longer remember it had and previous os.

what do you all think? am i on the right track? remember multiple heads are better than one.

__________________

Ducks Stay Wet And Slick.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
blessedopiate's picture
Offline
Joined: Mar 11 2006
Posts: 24
ok im just confused, this hap

ok im just confused, this happened just as the os finished the install... as i was writing the post above it was all working fine just slow, i left the room and came back to this:

__________________

Ducks Stay Wet And Slick.

blessedopiate's picture
Offline
Joined: Mar 11 2006
Posts: 24
Well i was able to install th

Well i was able to install the new 12g hd and the 128mb ram. Formatted the hard drive and installed ox 9.1. Went to install osx and when i went to select the drive and destination for the install, i could not select it, i have had this happen before but i dont remember how i fixed it and because my powerbook is pre-firewire im baffled.

i hope someone is following this topic, i know its like a diary and im sorry for that, but this has been an on going learning lesson for me. im sure there is a simple solution to this, anyone wanna help me out?

__________________

Ducks Stay Wet And Slick.

cwsmith's picture
Offline
Joined: Oct 13 2005
Posts: 699
8GB partition limit?

Some early G3s (Beiges, tray-loading iMacs) require that Mac OS X be installed on the first partition, sized 8GB or smaller. I don't know whether this is the case with Wallstreet; that limitation had gone away by the time of my Lombard.

Hope this is helpful.

__________________

Dozens of Macs; a handful of PCs; Apple ][e, ][c and ][gs; a few iPods; lots of parts
17 guitars, 2 baritone guitars, alto guitar, 6 bass guitars, bajo sexto, 3 ukuleles, mandolin, banjo, sitar
3/4 scale upright bass, 4pc drum kit, congas, travel congas, bongos, cajon, cabasa, 12 harmonicas
http://www.cwsmith.fmhttp://www.facebook.com/cwsmith2620

blessedopiate's picture
Offline
Joined: Mar 11 2006
Posts: 24
yes, that was helpful and you

yes, that was helpful and you are correct.

__________________

Ducks Stay Wet And Slick.