Color Classic wont boot

1 reply [Last post]
Offline
Joined: Jun 2 2007
Posts: 1

I just pulled my wife's old Color Classic out of the garage. I'm not really a Mac person but I do have lots of experience with Linux-Debian and Windows and most other things electronic. My problem is that when I turn it on I just get a picture of a disk and a question mark eventually appears on the disk and starts flashing. I'm ASSUMING this means maybe the hard drive is bad and it's looking for a boot disk. I cant for the life of me find a copy of the files needed to create a boot disk for this thing. The only real reason I want to get it working is that her old thesis from college is on it, so if the hard drive is bunk, i'm just wasting my time.

Thanks for any help.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
AG-Wolf's picture
Offline
Joined: Dec 20 2003
Posts: 136
"create a boot disk" for macs

"create a boot disk" for macs is a considerably different procedure than it is for a PC.

Chances are, if the hard drive isn't dead, someone might have just renamed/moved/deleted one of the main system files. Being that it's an older machine, you're going to need a "Disk Tools" disk from Apple, or a disk utility like Norton version 3.5 to get started. THat way you could at least see if there is a drive or not and if all the proper files are where they belong. Apple released all the disk images for System 7.0.1 and 7.5.x on their FTP, but without another mac to work with to write the image to an actual floppy, you may be up the creek still (and I dont know how good those PC programs are which allegedly write mac floppies). You CAN make a boot floppy, but if you haven't got any other mac to work with, I personally don't know how you'd go about it.

Where do you live? There might be someone local here who would have what you need and could lend a hand. Off the top of my head, the first thing I'd do is crack the machine open, throw the drive into an external enclosure and connect it to one of my other machines.

Maybe someone else here will have more intelligent advice.

__________________

Main PC: Sempron 2Ghz 256k L2/768MB Ram/40,60,120Gb HD's/CDRW/DVD+-RW/WinXP SP2
» Main Mac: PowerMac 6500 inside Color Classic/G3 500Mhz 1MB L2/128Mb Ram/40Gb HD/OS 9.1/ATI Rage 128/OrangeLink USB-FireWire/CSII E-net/TV-FM Tuner