AIO no video at boot. Can't reset OF?

4 replies [Last post]
Offline
Joined: Oct 19 2004
Posts: 18

I was running a space AIO the other night.. and all seemed to be well.

It only has the 2mb onboard video.

I set the video to 1024 x 768 and 16bit colour.. which worked fine while running.

Shut it down.. tried to reboot the next day.. and screen was ... hmmm well it fires up.. but nothing there.. like no signal.

Now I know you can have too high a resolution to boot.

So I tried to do cmd opt P+R and does not work.

but ctr cmd power will reboot.

I have removed the battery.. I tried the cuda.. but that changed nothing.. the part I find funny is the machine will not respond to ZAP Pram.

Any ideas?

James

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
cwsmith's picture
Offline
Joined: Oct 13 2005
Posts: 699
ADB keyboard or USB?

ADB keyboard or USB?

If you're using a USB keyboard (via an add-on USB PCI card), you won't have keyboard commands until the OS is at least partially loaded.

__________________

Dozens of Macs; a handful of PCs; Apple ][e, ][c and ][gs; a few iPods; lots of parts
17 guitars, 2 baritone guitars, alto guitar, 6 bass guitars, bajo sexto, 3 ukuleles, mandolin, banjo, sitar
3/4 scale upright bass, 4pc drum kit, congas, travel congas, bongos, cajon, cabasa, 12 harmonicas
http://www.cwsmith.fmhttp://www.facebook.com/cwsmith2620

Offline
Joined: Oct 19 2004
Posts: 18
Sorry, no its an ADB.. older

Sorry, no its an ADB.. older but ADB.

I have not pulled ram yet.. going to do that.. I just grabbed an apple video to vga coverter to try video on another monitor. I have a couple of ATI RAGEIIs from G3 B&W.. so I might try that as well..
It does initiate the monitor.

Can you boot to OF on a AIO? Something is stuck though.. I cannot get to the logo or mac at all.. happy or unhappy... so I am assuming this is a video thing.

James

Offline
Joined: Oct 19 2004
Posts: 18
All better.. it would seem.

All better.. it would seem.

I got the compressor up to 100psi and really blew out the MB on the AIO.

Got right into where the chips for the video onboard .. memory etc.. and sprayed it out good.. NO dust left.

Popped it back in and we boot. So I guess I had some dust preventing some current from moving..

I panicked because the AIO has a reputation for the onboard video to go wrong.

Laughing out loud

Jon's picture
Jon
Offline
Joined: Dec 20 2003
Posts: 2804
Cleaning the dust should also

Cleaning the dust should also help cooling the machine. It's a good step to take whenever a new machine is acquired.

__________________

I am not in this world to live up to other people's expectations, nor do I feel that the world must live up to mine. - Fritz Perls