Airport error #3278

2 replies [Last post]
Offline
Joined: Dec 29 2006
Posts: 59

I've got an airport card in my mac that will work fine for hours under os X, but will not work under os 9.2 . It keeps giving me error #3278. any ideas?

Thanks

__________________

Macintosh User Since '92
Resident Tuba Player
I'm currently looking for a PM9600 that's in good shape. thanks!

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
TheUltimateMacUser's picture
Joined: Jan 28 2004
Posts: 615
...

An apple made airport card?

If so: which flavor? Standard, or Extreme?

If not: What brand, model, etc.... ?

__________________

<> AppleFritter Chat: #AppleFritter on irc.freenode.net <> Click here to join!

cwsmith's picture
Offline
Joined: Oct 13 2005
Posts: 699
OS 9 updates?

Have you run all your OS 9 updates? Maybe an Airport update addressed this issue.

Apple Menu > Control Panels > Software Update

(presuming, of course, you have a valid Internet connection via modem or Ethernet)

__________________

Dozens of Macs; a handful of PCs; Apple ][e, ][c and ][gs; a few iPods; lots of parts
17 guitars, 2 baritone guitars, alto guitar, 6 bass guitars, bajo sexto, 3 ukuleles, mandolin, banjo, sitar
3/4 scale upright bass, 4pc drum kit, congas, travel congas, bongos, cajon, cabasa, 12 harmonicas
http://www.cwsmith.fmhttp://www.facebook.com/cwsmith2620