All internet-related software crashing!

1 reply [Last post]
Offline
Joined: Apr 22 2008
Posts: 2

I recently installed intego's "content barrier" software on my imac G4 running OS 10.4.11. I restricted use on my kids account, but not on mine. It worked fine for a couple of days, then everything started crashing: safari, netupdate, sofware update, mac help. Everything internet related except for firefox. I uninstalled the sofware (made sure all files were removed from the library), Booted up with the OS CD and did disk repair and repaired disk permissions. None of this worked. If I create a new account, all of the software mentioned above works fine, just not in the administative account. Anybody have any suggestions?

Thanks

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
coius's picture
Offline
Joined: Aug 25 2004
Posts: 1975
First of all

You might want to head here:
Leopard Cache Cleaner

Run through all of those. stuff like cleaning cache may help on that. You might also want to restart the services and update pre-bindings. stuff like that.

Run through that, I will monitor this thread so I can help you as much as possible.

The worst possible thing is, just backup, format and install. It's not that hard (not like windows) and all you have to do is copy the contents of your home folder (including the library folder) back to the new install and you are done. then just drag your apps over. No need to install Tongue

__________________

See my PB540c 33Mhz serve a website! http://yui-ikari.coius.info/