ibook g3 with new hardrive turns off during boot up of DVD

3 replies [Last post]
Offline
Joined: Jun 21 2008
Posts: 3

Hello. I am new here. I take alot of mac laptops apart and change out hardrives. The one I took apart recently was an ibook G3 12" model. After I put it all back together, I press the power button and then... I hold "C" to boot off DVD. I get the OSX lookin' big grey apple in the center of the screen and then BLAMO! The entire laptop powers off. I tried OS 9.2, Jaguar, Panther, Tiger and Tech Tools Pro. When it gets so far, it just powers off no matter what. I have a full battery, it is plugged in, and it used to boot of the old removed slow hardrive. Should I have formatted first? It usually doesn't matter. Can it be the DVD reader drive? I do not have a usb external DVD drive yet. Any ideas would be great. Did I maybe plug something in wrong? The mouse still works when I hold down the option button to pick a boot source. And the old hardrive is in an external enclosure and not showing up as a bootable item when plugged in usb.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Offline
Joined: Jan 12 2005
Posts: 104
something not plugged in?

Can't say for sure, but I have had that problem with a powerbook g4 17", there was a cable not aligned correctly, not that the g3 models have the same type of cable connections, but I'd just say it's a possibility worth looking at. You'll probably have to take it apart again, anyway, from the sounds of it, so might as well check everything.

__________________

Dustin

Offline
Joined: Jun 21 2008
Posts: 3
Yeah... gotta take apart agai

Yeah... gotta take apart again...

Offline
Joined: Jun 21 2008
Posts: 3
It is wide open!

I have found a way to have this apart, insert battery/charger and try things. So I do not have to asseble/dissasemble each try. But cable wise, I do not see anything strange yet... I have done this to 4 other ibooks successfully and a mac mini also. I will unplug/reconnect all wires again.