Weird USB mouse behaviour.

1 reply [Last post]
Jon's picture
Jon
Offline
Joined: Dec 20 2003
Posts: 2804

My mini has been acting up lately. First was losing the FW port until the mini sat unplugged for over 24 hours, now it's back up, but I lose the mouse when I log out. I noticed it last night, so I let the mini timeout and go to sleep on it's own. Today it came up with the mouse intact. This evening I woke it up and had no mouse. I logged in vie the keyboard and navigated to the console and terminal with keyboard shortcuts. Nothing useful shows up there. I did discover that it responds to button presses (the menus pop up and disappear) and that if I plug in my daughters novelty horseshoe mini USB mouse it has the same reactions, so it's something in the mini and not the mice. I've tried sleeping the mini via the power button and waking it and it hasn't brought back mouse motion. I've got my iBook for basic uses until I solve this, though I am making this post from the mini, all keyboard. Wink

__________________

I am not in this world to live up to other people's expectations, nor do I feel that the world must live up to mine. - Fritz Perls

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Jon's picture
Jon
Offline
Joined: Dec 20 2003
Posts: 2804
Right after I made the topic

Right after I made the topic I logged out and the mouse came back. I've logged in and out a few times, put it to sleep and back up a few times and I've slept it for several minutes. It's still here. Odd.

__________________

I am not in this world to live up to other people's expectations, nor do I feel that the world must live up to mine. - Fritz Perls