Gack! What's with my Apple TV Tuner? (Performa 5200CD)

2 replies [Last post]
Offline
Joined: Aug 15 2007
Posts: 3

Hey, all.

I just (as in only 45 minutes ago) got my hands on a Performa 5200CD, a machine of which Low End Mac states is a Road Apple that should be avoided at all costs.

It's got the TV tuner in it, and I'm a bit lost right now.

I can get channels 1-13 just fine, but as soon as I hit 14 and up, it refuses to show me anything and just shows static.
Is this an issue with something software-wise that I haven't touched yet, or is it a problem with the tuner itself?

All I know off hand is it's a System 7.6.1 box, Apple Video Player 1.6, and not much else about it.
I don't have any way of making recovery disks/OS disks in general so I'm a bit deadlocked if I need to wipe the thing and start over.

But I'm loving using my universal TV remote to turn it on and off and switch channels...

Cheers...
-DC

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Offline
Joined: Aug 15 2007
Posts: 3
... Gack! Disregard this p

... Gack!

Disregard this post, I found the Auto Tune function and the settings for "Cable" mode... the thing was locked to Antenna mode.

Cheers
-DC

Offline
Joined: Aug 15 2007
Posts: 3
New question about the Perfor

New question about the Performa 5200CD's infrared.

Any good remotes? My universal remote is working *okay* with the Performa when it's set for a Sony TV, but the numbers are all screwed up when I try to use the number pad on the remote. Power, channel, and volume controls work just fine, though.