Need help please with Mail, attachments on Leopard

2 replies [Last post]
MaxTek's picture
Offline
Joined: Dec 20 2003
Posts: 702

I have a problem that is driving me nuts. I am using Mail with OS 10.5.5 and am trying to attach a simple pdf file to my email message. The problem is the pdf shows up as a "view in place" document not the icon for the pdf file. Meaning...after my email message the attached file is showing as text instead of just an icon.

I know you can control-click on the attachment and choose "show as icon" but when you do that and forward it to someone else it reverts back to showing the attachment as an embedded document once again.

On my laptop using Panther I don't have this problem. All attachments are in the body of the email as icons.

Help.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
cwsmith's picture
Offline
Joined: Oct 13 2005
Posts: 699
Turn off "rich text"

• Under the Mail menu, select "Preferences." Click the "Composing" tab.
• For Message Format, change the drop-down menu to read "Plain text."
• Close the Preferences window.

Try composing a new mail message now with an attachment. The attachment should appear as an icon, not as an embedded document.

__________________

Dozens of Macs; a handful of PCs; Apple ][e, ][c and ][gs; a few iPods; lots of parts
17 guitars, 2 baritone guitars, alto guitar, 6 bass guitars, bajo sexto, 3 ukuleles, mandolin, banjo, sitar
3/4 scale upright bass, 4pc drum kit, congas, travel congas, bongos, cajon, cabasa, 12 harmonicas
http://www.cwsmith.fmhttp://www.facebook.com/cwsmith2620

MaxTek's picture
Offline
Joined: Dec 20 2003
Posts: 702
Re: Turn off "rich text"

cwsmith wrote:

• Under the Mail menu, select "Preferences." Click the "Composing" tab.
• For Message Format, change the drop-down menu to read "Plain text."
• Close the Preferences window.

Try composing a new mail message now with an attachment. The attachment should appear as an icon, not as an embedded document.

One of first things I tried but it doesn't have any affect. Seems a ton of other people are having the same problem as per Apple support discussions and the reason behind this Mail plugin. See this link: http://lokiware.info/Mail-Attachments-Iconizer

Except it cost 14.95.

Thanks.