Bug in forums?

2 replies [Last post]
tmtomh's picture
Offline
Joined: Dec 20 2003
Posts: 568

Apologies in advance if this has already been discussed, but here goes...

Often, if I reply to a forum posting, when I cluck the "submit" button, the forum thread that reloads is a different thread. So in other words, I will be reading one thread, respond to it, and then another, totally different thread will load after I submit my response to the initial thread I was reading.

I think when this happens the new thread is in the same forum as the original thread, but I haven't kept track to be sure.

Anyone else experience this? Is it some kind of caching issue or something?

Matt

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Offline
Joined: Dec 19 2003
Posts: 566
hmm ...

yeah ... ive seen this before aswell ... it only seems to happen when you have more than one window open at the same time with different forum pages loaded in them ... when you click submit on the post page it seems to take you to the last thread/image/page you were viewing ... i.e. the one you have open in the other window ... ill have a look at the code and see if i can figure it out ...

TOM

tmtomh's picture
Offline
Joined: Dec 20 2003
Posts: 568
Yes!

Tom, my experience is the same. I surf AF forums using tabbed windows in Safari, and when an erroneous thread comes up, it is invariably one that's open in another tab (either currently or recently).

Matt