SoundManager dead, menu gone, head hurts

4 replies [Last post]
doug-doug the mighty's picture
Joined: Apr 14 2004
Posts: 1355

Not sure what went wrong here, but I am at a complete loss in solving this one. When I boot up, I get a message telling me that SoundManager 3.3 or higher must be installed. It advises me that I should re-enable it in Extensions or reinstall QuickTime. Tried both. Nothing,

Incidentally, when I clear the message, the machine boots up but my menu bar is MISSING. My screen in naked. It is so hard to work without that bar. I can still get to things in my hard drive and get into Control Panels, but no menu bar, no speech recognition, NOTHING!!!

OS is 9.2.2.

Please help

grief

misery

chest pains

__________________

--DDTM ('Fritter Critter' since Apr 26 2004 - 18:16)

'If it ain't broke, take it apart anyways. If you can't take it apart, break it so that you can fix it.'

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
doug-doug the mighty's picture
Joined: Apr 14 2004
Posts: 1355
I mean I could always reinsta

I mean I could always reinstall the OS, but that means I am starting over from scratch. All those applications that would require install as well, all those customizations that would need to be redone, all the custom icons, the shortcuts, the head ache!

--DDTM

__________________

--DDTM ('Fritter Critter' since Apr 26 2004 - 18:16)

'If it ain't broke, take it apart anyways. If you can't take it apart, break it so that you can fix it.'

G4from128k's picture
Offline
Joined: Dec 20 2003
Posts: 71
corrupt preference files

I'd pull frequently changed preferences files (e.g. Sound Preferences, System Preferences, Finder Preferences, Apple Menu Preferences, Appearance, etc.) from the preferences folder in the system folder, reboot and see if that clears the problem. Just save a copy of what you remove in case you find you need to put it back in because removign that preference files didn't fix the problem.

doug-doug the mighty's picture
Joined: Apr 14 2004
Posts: 1355
getting somewhere...

Well, I moved a copy of Prefs to another drive and then whacked the contents of the original. It booted up and did not give me the error message, but my menu bar is still missing...

I will try to re-re-re-reinstall quicktime and see if anything changes - may get to this later today if time permits...

--DDTM

__________________

--DDTM ('Fritter Critter' since Apr 26 2004 - 18:16)

'If it ain't broke, take it apart anyways. If you can't take it apart, break it so that you can fix it.'

doug-doug the mighty's picture
Joined: Apr 14 2004
Posts: 1355
the towel...

I just got plain irratated with it and decided to slick the box entirely...

__________________

--DDTM ('Fritter Critter' since Apr 26 2004 - 18:16)

'If it ain't broke, take it apart anyways. If you can't take it apart, break it so that you can fix it.'