Mozilla Products and that Auction Site

13 replies [Last post]
MaxTek's picture
Offline
Joined: Dec 20 2003
Posts: 702

Is there anyone selling on Ebay and uploading pictures from their drives to Ebay using a Mozilla product and OS 8.6-9.2.2?

I get to the page that lets you browse your hard drive and it lets me load a file but when I click "continue" it appears to upload it but doesn't proceed when its done. My first thought was a java problem. I even reloaded MRJxxx for the 8.6 machine. That didn't do a thing.

The browsers that I have tried and getting the problem with are: Wamcom Mozilla 1.3.1, Netscape 7.0 and even 4.7.9.

Ebay's suggestion is to use IE 5.1 which is a complete dog on a 5400/180 OS 8.6.

Please help I really don't want to rely on one stinking Microsoft product to sell on Ebay or upgrade to OS X.

Thanks!

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
MaxTek's picture
Offline
Joined: Dec 20 2003
Posts: 702
>After the last two days of t

>After the last two days of testing of browsers and uploading pics I have
>found out that:
>
>iCab 2.9.8
>WamCom Mozilla 1.3.1
>Netscape 4.7.9
>Netscape 7.0
>
>all will not upload pictures to Ebay. What I guess is a java script that is
>only written for Internet Explorer.

grannysmith's picture
Offline
Joined: Dec 20 2003
Posts: 178
Mozilla 1.0.2

Even if sounds like a come-down, try Mozilla 1.0.2 instead. It was the last build specifically for 'Classic' OS (actually OS 9.0.x-9.1). For me, as a buyer but not a seller on eBay, it is rock-solid. It does, however, have one little peccadillo. If you find that selecting an empty input field and pressing a key does not enter the intended character, pressing the escape key on your keyboard once will restore sanity (and equanimity). In my opinion, it is far superior to Netscape 4.78, which was my staple when I could not abide Netscape 6, and ***** from a great height on the other browser bundled with Mac software.

de

__________________

IIe; 21x68K; 17xPPC; 6xG3; 5xG4. System 6.0.8 to OS 10.5.8

MaxTek's picture
Offline
Joined: Dec 20 2003
Posts: 702
Thanks but Mozilla 1.02 doesn

Thanks but Mozilla 1.02 doesn't work with uploading pictures to Ebay either.

MaxTek

eeun's picture
Offline
Joined: Dec 19 2003
Posts: 1891
Pop-up

Are you getting the little status window up that says it's loading your pictures?
I had problems with that when I forgot to disable my pop-up stopper.

__________________

"Give a man a fire, he's warm for a day. Set a man on fire and he's warm for the rest of his life."
(Terry Pratchett)

rael9's picture
Offline
Joined: Dec 26 2003
Posts: 215
That could be it...

It could be that the pop-up is being blocked. To fix it:
-go to Edit -> Preferences
-click on the + next to the Privacy & Security section on the left
-click on Popup Windows
-click on the Allowed Sites... button
-type ebay.com in the text box and then hit Add
-click OK, click OK
-try it out

You may have to restart Mozilla after doing this for it to work right.

__________________

James M. Baker
----------
Computer Nerd
----------
[url=http://rael.webhop.org"]My site[/url]

MaxTek's picture
Offline
Joined: Dec 20 2003
Posts: 702
Thats just the problem, NO st

Thats just the problem, NO status window.

MaxTek's picture
Offline
Joined: Dec 20 2003
Posts: 702
Mozilla 1.02 doesn't have a "

Mozilla 1.02 doesn't have a "popup windows" area under the Privacy and Security Tab.

As far as my Wamcom Mozilla 1.3 I already had "allow all popups"" checked in the Privacy and Security tab.

BUT I tried checking "suppress popups" and than adding Ebay.com to the exceptions list.

That doesn't work either. I also quit and restarted Mozilla like you said.

Can anyone out there that is an Ebay member try to post an auction and upload a picture. You won't be charged anything because you have to click submit on the very last page, which obviously you won't do for this test. I would really appreciate it.

Thanks,

MaxTek

MaxTek's picture
Offline
Joined: Dec 20 2003
Posts: 702
Seems Macintosh is getting phased out on the internet

The more and more I dig deeper into this issue the more depressing it gets. I belong to a few lowendmac.com lists and have posted the same question above on these lists.

The discussions on this topic on the lists are unbelievable. I have to wonder what other sites out their besides Ebay and Paypal are silently phasing out the Macintosh.

Here is a snippet that one list member wrote:

[And the dumb thing about this is that I noticed the last few weeks that I
could no longer successfully get all the way through paying for eBay items
in Paypal with iCab; I'd get started but midway I'd end up in an endless
loop or blank pages. Tried IE 5 and got only blank pages, couldn't even sign
in.

Finally got through to Paypal tech support, who told me that Paypal is
supposedly phasing out all support for the Mac side of things (!) and
meantime has discontinued support for IE 5. Supposed reason: security. (I
leave it to those with more technical knowledge than I have to judge whether
they have any legit grounds for saying that Macs in either 9 or X and our
browsers are less secure than Windows boxes, but I feel a bit dubious.)]

I just went to my Paypal account using IE 5.1 and OS 9.2.2...low and behold it wouldn't load any of the pages completely. I never did get to my account area. I had to start up Wamcom Mozilla 1.3.1 to see my account (and yes I withdraw 90% of my money).

Is the REAL percentage of Macs in the real world lower than I had expected? It seems the Mac is now the same as the plague.

It's hard to get excited about the new iMac in September when Mac users are being phased out of the internet.

Go here:
http://www.mail-archive.com/imac-list%40mail.maclaunch.com/

and do a search for: "ebay picture loading with mozilla products" to see the discussions on the digest lists.

MaxTek's picture
Offline
Joined: Dec 20 2003
Posts: 702
I'm really surprised and disa

I'm really surprised and disappointed in the interest in this post. I thought there were a lot more fritter members that were Ebay and Paypal users. Or are all of you guys using OS X.

Please if anyone has anything help in this problem, post it. It remains unsolved.

MaxTek

dankephoto's picture
Offline
Joined: Dec 20 2003
Posts: 1900
workarounds

I'm a big eBay and PayPal user. I'm a bit ticked off at eBay v2 for breaking compatibility with my trusty ol' Netscape Navigator 4.08 (under 9.1.) However I have the option of using X when necessary, and Safari so far works OK for eBay and PayPal. It's an inconvenience, but not horribly so.

I don't use eBay's picture service, so have no experience with that mess, sorry.

In any case, it's just another example of how M$ and IE have come to dominate web "standards". I don't like it either, but as long as I can work around (and not install) any Redmond SW I'm not really complaining. Like it would make any difference if I complained, right? Tongue

Dan K

__________________

|| web page gone - curse you Comcast! | Applish goodies servers offline, sorry! |
» email macdan at comcast.net

MaxTek's picture
Offline
Joined: Dec 20 2003
Posts: 702
It seems the phasing out of s

It seems the phasing out of stuff has moved to Paypal now. A poster on the imac lowend.com list has stated Paypal is doing away with IE 5.

I immediately went to Paypal with IE 5.1 and low and behold I get blank screens and missing html and a error window stating "security error....
".

The only thing I can get to work without errors on Paypal now is Netscape 7.x.

Lovely...isn't it.

MaxTek's picture
Offline
Joined: Dec 20 2003
Posts: 702
finally found a browser that works

After weeks and weeks of downloading and trial and error (lots of errors) I have found a browser that works.

Mozilla 1.2.1 uploads pics to Ebay (see original post), displays Paypal's website correctly and displays my other security sites correctly.

I have tried 3 different versions of IE, Mozilla 1.02, Wamcom Mozilla 1.3.1, Netscape 6.2, Netscape 7.02 and on and on.

The only version that works with these sites and OS 9.2.2 is Mozilla 1.2.1.

If anyone stills wants to know...

Thanks for the previous help with this issue.

MaxTek

P.S. By the way, Mozilla 1.2.1 is the only version I have noticed that displays Applefritter's site fully correct.

MacTrash_1's picture
Offline
Joined: Dec 20 2003
Posts: 318
EPay, PayPal, etc......sucks

Just another reason to avoid it all.

There's really nothing on Epay that I cannot live without or find elswhere. There are much better places to sell stuff as well.

I would suggest not using Epay and PayPal at all........

The LEM SwapList is a great place to buy and sell without all the BS that goes with Epay.........and it's free......

Alot of people get ripped-off on Epay and I won't support Epay's policy of letting theives continue to steal from people and claim they have no responsibility or abilty to stop it.

Who do you think has to pay for the losses eventually ? Consumers pay for it, not Epay, PayPal, or any of the credit card companies.

I choose, per my freedom of choice to not be a part of it anymore..........

Krow

__________________

Krow,

Apple Art & Project Black Mac LC5500/225 at:
http://krowmagnum.4mg.com/photo6.html