Beige G3 Won't Power Down

1 reply [Last post]
Offline
Joined: Dec 20 2003
Posts: 130

I have a Beige G3 Logic board I aquired and the other day I had it working great, no glitches at all. However today it seems the unit is always on. In other words, as soon as the master switch on the ATX Power Supply is turned on and it's connected to the logic board, it powers up instead of waiting for me to press the power key on the keyboard. And when you select shut down, instead of turning off it simply reboots. I have the jumper set correctly on the logic board for ATX Power Unit, so I am at a loss for what is causing this. Could the ATX PSU be faulty or is it possible the Voltage Regulator is damaged? The unit runs fine, it just won't shut off.

Also just in case anyone asks, I don't have the original case for this, so there are no cables or switches hooked up to the logic board that would normally be connected for power switches etc. It just has the Power Unit connected, ADB, Video, SCSI and Ethernet plus my Serial cable for a printer.

I've been pulling my hair out on this one as I can't figure out what could go wrong in less than a day's time.

`Remiel

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
rael9's picture
Offline
Joined: Dec 26 2003
Posts: 215
Power Manager

Have you tried resetting the PRAM and/or Power Management Unit? It sounds kinda like it was set to return to an ON state after loss of power in Mac OS 9/X.

__________________

James M. Baker
----------
Computer Nerd
----------
[url=http://rael.webhop.org"]My site[/url]