IBM Thinkpad Not Booting

7 replies [Last post]
Offline
Joined: Jun 8 2004
Posts: 78

As the title says, my IBM thinkpad 600e is not booting. It was wroking fine,

and then stopped. I took it in and found I had a dead battery, and it worked

when the battery wasn't connected. The next day, it wouldn't boot. When I

plug in the ac adapter, I hear a clicking noise by the switch to turn it on.

When I push up and hold the switch, the clicking noise moves towards the screen

edge, but moves back to the original position when I let go of the switch. I

really need some help on this because I'm not exactly the most savvy when it

comes to the innards of a computer. If anyone can help, it would be GREATLY

appreciated. You can post under this forum or give me a PM. Thanks.

__________________

Daniel M. Beringer

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
boby_dg's picture
Offline
Joined: Jun 8 2004
Posts: 102
Are you sure this sound does

Are you sure this sound does not comes fron the HDD.It's near the switch.

Offline
Joined: Jun 8 2004
Posts: 78
yeah

I'm sure it's not coming from the hard drive because it makes the clicking sound even when I take out the hard drive. It kind of makes me think there may be something wrong with the motherboard. Thanks.

__________________

Daniel M. Beringer

boby_dg's picture
Offline
Joined: Jun 8 2004
Posts: 102
Well, you'd better got to som

Well, you'd better got to some local repair service shop or something.I know that this laptops cool because it has DVD and is small and I believe not heavy so if I were you I'd better take it to some place like this.
Good luck.

The Czar's picture
Offline
Joined: Dec 20 2003
Posts: 287
Did You Check The Fan?

Have you checked the fan on that machine? It's a full fledged Pentium II, so it produces more than it's fair share of heat when running full tilt, and the fan is the auto-sensing type. I've run into 600e's that refuse to boot because of the fan. Clean or replace the fan and you should be ok.

Instructions are available online to take this beast apart. Just google around for something like "Thinkpad 600e take apart" and you should get what you're looking for.

Cheers,

The Czar

__________________

iBook 14" 1.33Ghz/768MB/60GB/10.4.8
Quicksilver 2x1.6Ghz/1536MB/600GB/10.4.8 Server

Offline
Joined: Jun 8 2004
Posts: 78
Opened It Up Before

When I was bored one night I opened it up. The fan didn't turn on when I plugged it in, so I was suspicious of that. I really don't know how to fix it though. Thanks for replying.

__________________

Daniel M. Beringer

The Czar's picture
Offline
Joined: Dec 20 2003
Posts: 287
Check The Resistance

Check the resistance to the fan turning. If it can't be turned without applying a lot of force to the fins with a toothpick, then the fan is probably shot.

A little trick I came across with PC fans: If you think your fan is a dud and you're going to have to junk it regardless, take it outside and use a leafblower or air compressor on it. Direct the airflow towards the fins about 2-3 feet away. If your fan is merely gummed up from dust/pet hair/cigarette smoke goop/etc. this will normally dislodge it and render the fan usable again. YMMV, and depending on how long the fan was like that, the motor could be in bad condition or completely burnt out, but before you chuck a fan just because it doesn't spin properly, this might be something to try.

Cheers,

The Czar

__________________

iBook 14" 1.33Ghz/768MB/60GB/10.4.8
Quicksilver 2x1.6Ghz/1536MB/600GB/10.4.8 Server

Offline
Joined: Jun 8 2004
Posts: 78
Thanks!

I will try that tonight. Thanks!

__________________

Daniel M. Beringer