Please Help Test My Server

10 replies [Last post]
LTong's picture
Offline
Joined: Dec 19 2003
Posts: 141

http://logan.homedns.org/

I think it's all set up correctly. I registered my IP with DynDNS.org. I set up a virtual server on my router to foreward port 80. I also found a neat feature of my D-Link router is that it was developed to work side-by-side with DynDNS.org, so it automatically sends out my IP when it gets changed or renewed. Next I enabled Personal Web Sharing and put up a temporary index.html. I also installed PHP and MySQL but I need to do a lot of research before I can make any use of them.

__________________

Logan Tong

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Offline
Joined: Apr 26 2004
Posts: 38
looks good to me

looks good to me

Offline
Joined: Aug 15 2004
Posts: 359
server

hey

works for me. G4/OS9.1/IE 5.1

william

LTong's picture
Offline
Joined: Dec 19 2003
Posts: 141
Glad to hear it's working. If

Glad to hear it's working. If possible, please list how fast you felt it loaded compared to say google for your particular connection.

It also looks as though my ISP doesn't block port 80. Thats the biggest surprise.

__________________

Logan Tong

Offline
Joined: Aug 15 2004
Posts: 359
server load

Hey

Because my *real* modem died, I'm on a $8 Hayes Accura 288 v.34. that I found in a thrift store. Your page loads just fine.

Kurenai's picture
Offline
Joined: May 28 2004
Posts: 82
Hmm....

I tried a good 4 times and i always just get "the operation timed out". i'm using firefox 0.93 on earthlink 56k through a "Dell Data fax modem" i tore out of my old HP(why was a Dell part in an HP?). i'll try it from the 33.6 modem on my powerbook 1400 in a minute, i'll also give it a crack on my old gateway laptop(who knows what kind of modem that has).

LTong's picture
Offline
Joined: Dec 19 2003
Posts: 141
Seems Limewire borks my route

Seems Limewire borks my router, had to reboot, I'll have to keep an eye on that. Since this machine is in my bedroom, for now I'm gonna have to shut it off at night. I'm disconnecting now, I'll post again when it's connected tomorrow.

__________________

Logan Tong

mobilepet's picture
Offline
Joined: Dec 20 2003
Posts: 27
Looks like you have some othe

Looks like you have some other machine in front of it. I can ping your url, and it resolves and pings back. So you know.

__________________

Things I like to say

LTong's picture
Offline
Joined: Dec 19 2003
Posts: 141
I should be back up now. Than

I should be back up now. Thanks for everyones help so far.

__________________

Logan Tong

chrismeyer6's picture
Offline
Joined: Jan 28 2004
Posts: 40
Loads fine on win98se/ie6. Lo

Loads fine on win98se/ie6. Loads fast too.

__________________

I love my 1985 Buick Regal

performaman's picture
Offline
Joined: Dec 20 2003
Posts: 209
Cool!

It works for me. I've gottta do this myself. ("Set up webserver" becomes #1,000,000 on to-do list)
I'm using Firefox 0.9.2 on XP Home, over an SBC connection routed through a Linksys BEFW11S4 wired/wireless router and recieved by a WET11 connected to my computer over a 10mbps ethernet link. I'll test it under Konqueror and Dillo as well.

__________________

Egg freckles?