Whats wrong with my car???

18 replies [Last post]
martakz's picture
Offline
Joined: Dec 20 2003
Posts: 634

Hi All,

The car im learning to drive in does not seem to be working correctly. Its really annoying as I was just getting good at driving...

Car engine:

4 pistons, manual, rod (non central cam), water cooled etc etc. Non fuel injection, no chip controlled functions.

Symptons:

-Car starts fine
-Car ticks over (idles) fine, nice and even
-Accelerating is not fine, car jerks and looses power
-Crusing at low rev, generally ok, with a few jerks
-Fast revs on engine, misfiring in at least one of the pistons, but only once in a while...not so bad when hot

Accelerating is the main problem as this creats a drematic loss of power and misfires.

So far ive tried:

-Replacing the distributor cap and rotor as these were worn out. Its improved the performance, but its still missfiring.

Could this be a spark plug problem? Bad ground connection? Ht leads, coil?

I hope its not fuel related.

Thanks

T

__________________

Now using x86 machines. Bye bye iMac266 (Strawberry), G3 1400 and the G3 IIsi.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Dr. Webster's picture
Offline
Joined: Dec 19 2003
Posts: 1687
If you replaced your distribu

If you replaced your distributor cap and rotor, I'd say try replacing the plugs and wires. Generally you want to do all four of those at the same time.

If new plugs/wires don't do it, I'd say it's fuel related. I had a similar problem on my car, but since it's fuel-injected, the problem turned out to being a bad oxygen sensor.

__________________

Applefritter Admin

dankephoto's picture
Offline
Joined: Dec 20 2003
Posts: 1900
Did you check . . .

all the usual things:
- spark plug gaps
- static ignition timing
- spark advance
- manifold vacuum

Changed the filters recently? (fuel, air)

I'm assuming the car has electronic ignition, what's the spark look like? Nice and blue/white, or yellow or . . .?

Fuel system . . . damn, I hate carbs! Go to the fuel system after confirming spark system is OK.

BTW what's the car model/year/etc.?

dan k

__________________

|| web page gone - curse you Comcast! | Applish goodies servers offline, sorry! |
» email macdan at comcast.net

Offline
Joined: Dec 20 2003
Posts: 279
Do a full tune up. Air cleane

Do a full tune up. Air cleaner, plugs, wires, you did the cpa and rotor, so thats done. If it still doesit, the carb may have issues. Since this is an older vehicle from the sounds of it (you could have just said what kind of car it was to remove a mile of guess work) it most likely has a carb. And check the timing as mentioned above as well.

__________________

G4 in a G5 Case: http://www.mlode.com/~stuka/g45/
iMac in FlexATX Case: http://www.mlode.com/~stuka/imac-atx/

martakz's picture
Offline
Joined: Dec 20 2003
Posts: 634
Sorry, its my learning car...

Sorry, its my learning car...

Model: 1988 ford fiesta popular
Engine: Manual, 4 speed, 950CC I think. - No chip controlled ignition.

Btw, I cannot get a continuency with HT leads when using my multimeter. Is this normaly? Ive replaced the plugs, no difference, so its HT leads next...

Aif filter is fine. I dont even think this car has a fuel filter...

__________________

Now using x86 machines. Bye bye iMac266 (Strawberry), G3 1400 and the G3 IIsi.

martakz's picture
Offline
Joined: Dec 20 2003
Posts: 634
Oh, and I get electricuted wh

Oh, and I get electricuted when I touch the engine metal when the engine is running

__________________

Now using x86 machines. Bye bye iMac266 (Strawberry), G3 1400 and the G3 IIsi.

Blackstealth's picture
Offline
Joined: Dec 20 2003
Posts: 119
Not good!

martakz wrote:

Oh, and I get electricuted when I touch the engine metal when the engine is running

Sounds like an earthing fault there. Should be an earthing point on one of the subframes, make sure it's clean - or even connected...

__________________

Fell Faller :-: An account of travels and adventures in the Lakes, Peaks and Dales of England.

davintosh's picture
Offline
Joined: Dec 20 2003
Posts: 554
Fuel Filter

The symptoms kinda sound like fuel starvation. You say you don't think there is a fuel filter; I'd look a bit closer cuz I doubt there has been a car built in the last forty years that doesn't have one. It's not always on the fuel line, and not always under the hood (or bonnet?); on some cars it's in the fuel tank or adjacent to it, and not always easy to get at.

__________________

Obsolescence is just a lack of imagination.
Visit my blog: davintosh.com -- it may not be up to date, and it may not be exciting, but you can say you've been there.

dankephoto's picture
Offline
Joined: Dec 20 2003
Posts: 1900
shop manual time

Haynes maybe? Pretty cheap and pretty much indispensible for the novice. Invest and you won't be sorry.

Once you have the manual, review their tool recommendations. You need to have (or have access to) some basic diagnostic tools, including a timing light and vacuum guage.

You almost certainly have electronic ignition BTW, which is not (necessarily) the same thing as computer controlled ignition.

dan k

__________________

|| web page gone - curse you Comcast! | Applish goodies servers offline, sorry! |
» email macdan at comcast.net

Offline
Joined: Dec 20 2003
Posts: 455
Um, you still haven't replace

Um, you still haven't replaced the spark plug wires yet have you?

Thats a basic part of a standard full tuneup.

Do that and see what happens. My kids car was running horribly and he had a set of new wires on his car. It turned out that they were crappy. We replace them and all is well.

Do the basics first with a car. Plugs, wires, cap, rotor, fuel fitler (it has one, ALL modern cars to), pcv valve, air filter, oil change/filter. Clean out the carb if its carbed (i just buy a big ole can of carb cleaner and spray the heck out of it while the engine is running and play with the throttle plate to keep the engine running.

Doing a partial tuneup isn't really all that good of an idea (like replacing just the plugs and not the wires) espically if its a new to you used car and you don't know the true history of it.

So replace those wires. its not like they are super expensive, you should be able to do a complete tuneup for under 100 dollars for a small 4 cylinder car.

__________________

I play Atari while eating my string cheeze!

martakz's picture
Offline
Joined: Dec 20 2003
Posts: 634
Yup, I was going to replace t

Yup, I was going to replace the HT leads, but they were £7 each!!!

Btw, why are they carbon cored?

Anyway, I neeeded to find the dodgy one as I know that only cylinder 1 was misfiring (it was getting a feeble spark and the shock from the end was pathetic, compared from the shock from another HT lead!! - which hurt alot!)

I build my own HT lead from some old carbon mini leads, by simply crimping on new connectors and a soldering them together to make them longer. With the new dodgy HT lead, it seems to be firing Smile

Im going to go and buy a proper one now. I hope it is the problem Smile

Thanks for all the help!!

__________________

Now using x86 machines. Bye bye iMac266 (Strawberry), G3 1400 and the G3 IIsi.

Offline
Joined: Dec 20 2003
Posts: 455
8 pounds per wire? That seems

7 pounds per wire? That seems to be quite a lot.

I went to www.autozone.com and filled out the info for a 1988 festiva (not sure if its close to your car, but it should be). The spark plug wires for that car was 19.99 dollars for the better set and 8.99 dollars for the cheaper set and 28.99 dollars for the expesnive bosch set. I would be happy with the midrange on a festia.

Please just replace all 5 of them (i'm assuming 4 spark plug wires and one coil wire) with nice brand new ones espically since you are having problems. Your way of peicing it together isn't going to give you full optimal performance. And soldering spark plug wires? That cna't be all that good for reliablity and longevitiy.

__________________

I play Atari while eating my string cheeze!

martakz's picture
Offline
Joined: Dec 20 2003
Posts: 634
I said I would buy a new one

I said I would buy a new one Wink

I only made my own to see if it was the HT lead to cylinder 1 that was causing the problem.

Btw, do you know why they use carbon cores instead of copper? Cheaper?

__________________

Now using x86 machines. Bye bye iMac266 (Strawberry), G3 1400 and the G3 IIsi.

dankephoto's picture
Offline
Joined: Dec 20 2003
Posts: 1900
diagnosis comes first

In this case it seems the HT leads do need to be replaced, but a normal tune-up does not include replacement. Figure out what's wrong first and only then replace the faulty part(s).

So many times I've seen peeps blindly replacing high quality OEM wires with cheapo sets to the detriment of longterm reliability. There's nothing worse than crappy parts that fail waaay too soon. It's hard to go wrong with the Bosch parts BTW. Before they finally failed, the original Bosch OEM set in my VW Golf lasted for over 500,000 miles. Smile

Carbon cores are for EMI supression, helps reduce or eliminate radio interference. They may also be more durable than wire.

dan k

__________________

|| web page gone - curse you Comcast! | Applish goodies servers offline, sorry! |
» email macdan at comcast.net

Offline
Joined: Dec 20 2003
Posts: 455
500k is an extreme out-of-the

500k is an extreme out-of-the-ordinary case that is not the norm.

Its just prudent to do a complete tuneup espcially if the car is used and new-to-you and has over 100k in miles. Most wire sets (oem included) were not designed to last over 100k espically on a domestic branded car that was made in 1988. 100k tuneup requirements are something fairly new (like in the last 10 years) and before that it was common to have to do a complete tuneup every 50k or so.

One more thing, I like bosch myself, however all companies have their good and bad apples, a lot of nissan guys won't touch bosch plugs or O2 sensors for whatever reason.

Tuneup parts are consumables, like tires/belts/hoses/wipers, they wear out because they were designed to wear out. Just as an example: just replacing 2 out of 5 spark plug wires isn't exactly good sense since they are so cheap and if 2 are bad then chances are, the rest are going to be following behind, maybe in a week or maybe in 5 months, but why take a chance?

You woudln't replace just a cap and not a rotor just because the rotor shows little wear, they are a matched set and wear together and putting a new cap with a sort of used rotor isn't going to give you the optimal perfect performance that replacing both of together will.

Its one thing to be cheap, its another thing to be cheap to the point of always having to chase some little problem down.

Remember, we are talking about a Ford here, not a Honda.

__________________

I play Atari while eating my string cheeze!

dankephoto's picture
Offline
Joined: Dec 20 2003
Posts: 1900
In spite of the common view . . .

that one should just replace everything, that's not the correct way to go about fixing a drivability problem.

For an example y'all can perhaps more readily understand, when your mac starts acting up, what's a good way to start:
A) replace all the data cables
B) reinstall the OS from scratch
C) run Disk Utility and/or Disk Warrior

The problem with trying to fix a drivability issue with blind parts replacement is that you can easily disguise the underlying problem but not actually fix it. By following a step-by-step diagnostic procedure one can almost always quickly and accurately discover what's actually wrong and fix it! That's why I recommended martakz git hisself a shop manual. Smile

Don't get me wrong, there's plenty of reasons why everyone should maintain their vehicles properly with correct tuneup parts, it's just that replacing tuneup parts isn't the same thing as solving specific problems.

Hoping I made myself mo' clear,

dan k

__________________

|| web page gone - curse you Comcast! | Applish goodies servers offline, sorry! |
» email macdan at comcast.net

Offline
Joined: Dec 20 2003
Posts: 44
Carbon cored wires have less

Carbon cored wires have less EMI then copper ones. Try running a portable radio next to an old machine ( motorcycle ect) with copper cored wires and youll see why it's necessary.

__________________

damn the torpedos, full speed ahead!

The Czar's picture
Offline
Joined: Dec 20 2003
Posts: 287
Ford's & Spark Plugs/Wires

What kind of plugs have you got in that car?

Every Ford that I've seen from the mid 80's to mid 90's eats spark plugs and wires that are not exactly original spec. By eats, I mean totally destroys and consumes within 1000 km. I tried installing some of those platinum plugs in an '88 Ranger and she ate the electrode up into the ceramic within ~800km. As well, I put aftermarket plug wires, designed for Ford's, which were supposed to be better for the truck than the ones that came with her, on it and she destroyed those almost as fast as the plugs. My friends have had similar experiences with Ford four-bangers, both in NA and Europe.

Just my 2p. I agree, Haynes manuals are indispensible! They are about $10USD, but if you can't find/afford one, most public libraries have copies of the more common model manuals among their collections.

Cheers

The Czar

__________________

iBook 14" 1.33Ghz/768MB/60GB/10.4.8
Quicksilver 2x1.6Ghz/1536MB/600GB/10.4.8 Server

Offline
Joined: Dec 13 2004
Posts: 1
I have a ford feista 1992 It

I have a ford feista 1992 It will not start. I have checked the leads and the spark plugs and they are fine. I also checked the fuel line up to the carb and that is ok too. The car will turnover but will not start. Apart from taking the carb apart im lost. have you any ideas as I cant afford taxis everywhere.