Color Classic Troubles

7 replies [Last post]
Offline
Joined: Dec 10 2004
Posts: 6

Hello everyone,

I acquired a Color Classic that is having boot problems. It will boot to a blinking disk with a question mark. I removed the rear of the case and removed the battery, that did nothing. I pulled the motherboard and noticed that there is no RAM installed in any of the available slots. There is also an 80 meg HD installed that does not seem to spin up at all.

I do have a Utilities #1 disk with OS 7.0 on it. When I insert the disk, I get the “Welcome to Macintosh

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Offline
Joined: Dec 20 2003
Posts: 180
First of all, try a floppy th

First of all, try a floppy that will boot a CC, like the 7.5 Network Access disc. You may even be able to squeeze the Zip driver on it. Other floppies like 7.1 Disc Tools should also be OK.

Stuart

__________________

Stuart Bell,
Developer of the PowerCC site a long time ago.

Offline
Joined: Dec 10 2004
Posts: 6
Will do ...

Thanks Stuart.

I will check Apple's website and see if I can locate that. Will update later.

Offline
Joined: Dec 10 2004
Posts: 6
Having Trouble

Thanks for your reply Stuart,

I am having trouble locating OS 7.1 on Apple's site, or any site for that matter. On Apple's site, I found the directory "For System 7.1x" but the only downloadable items are Updates and Compatibility Checker 2.0.

Is OS 7.1 a free download available on the web?

Thanks,
Kyle

Offline
Joined: Dec 20 2003
Posts: 180
7.1

Although 7.5 is freely available, for some arcane copyright reason, 7.1 isn't. But the 7.5 Network Access Disc should do fine.

Stuart

__________________

Stuart Bell,
Developer of the PowerCC site a long time ago.

Offline
Joined: Dec 10 2004
Posts: 6
Next Phase ...

I have obtained a LC575 MoBo for testing purposes. The MoBo Specs are as follows:

68LC040 CPU Speed: 33 MHz
4 Megs RAM On Board
1 72 Pin SIMM
2 68 pin VRam SIMMs
NIC Card (requires chassis modification)
SCSI Controller On Board
Bus Speed: 33 MHz
Data Path: 32 Bit
Rom: 1 MB
Supports OS 7.1-8.1

I have OS 8.1 installed on a Zip disk. Will I be able to install 8.1 from my external Zip drive? I installed the new board last night and upon booting, I get the Smiling Mac icon and then this error message: This Startup disk will not work on this model. Use the latest installer to update this disk for this model.

This is as far as I have gotten. Will return to it later today. Any suggestions or tips would be greatly appreciated. I have still been unable to find the 7.5 Network disk anywhere on the Web.

Also, may be worth mentioning, with the old Mobo installed, at boot, I am greeted with the flashing disk and question mark, with the new Mobo, I get the error message mentioned above. I'm taking this as a sign of progress.

Kyle

Offline
Joined: Dec 10 2004
Posts: 6
Update

Here is what I achieved last night. I installed the LC575 board. Powered up, the original hard drive attempted to spin up three times before ceasing and the flashing disk appeared. I removed the hard drive (Apple 80 meg) and installed it into a PowerMac 8500. Booted the 8500 via the OS 8.1 cd and neither Disk First Aid or Drive Setup could access the HD.

Therefore, assuming that this HD was dead, I installed an Apple 1 gig HD in the PMac 8500 and booted from the 8.1 CD, reformatted and installed 8.1 successfully. Rebooted the PMac and under Extensions Manager, I chose "Mac OS 8.1 Base" and then shut down. Removed the HD from the 8500 and installed it into the CC. Powered up and was greeted with the Welcome to Macintosh screen and then a System Bomb screen. "Bus Error" is the text. I tried booting with Extensions off, same error. I removed the MoBo and removed the Ram and VRam, but at boot, the screen stays black. I renistalled the Ram and VRam and that is where I left it.

Offline
Joined: Dec 10 2004
Posts: 6
VGA Hack

OK, seems that I will have to perform a VGA Hack to the Video Board. I have the instructions. This procedure will allow me to reverse the hack if I ever needed to. Will report my results once I perform this. Hopefully this weekend.

Kyle