Networking a CC

9 replies [Last post]
Offline
Joined: Jan 24 2005
Posts: 4

I've just purchased a CC and installed a LC PDS Network card. The CC is running System 7.1 and I would like to add it to my LAN, which has already got a G5, G3/266, Performa 6400, a 6230 and a Duo 280c.
The PROBLEMS -
I cannot get Networking to work properly, when I change to EtherTalk it switches back to LocalTalk.
I haven't got a higher version of System 7, e.g. 7.5.3 or 7.6 and I cannot reinstall the version 7.1 that I have.
It states it will not run on this Mac.
The downloadable version of 7.5.3 on Apple's site appears not to be disc images so I can't use these.

Any suggestions or step by steps would be great. This is the oldest Mac I've played with and I'm stumped.
Thanks.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Offline
Joined: Apr 16 2004
Posts: 142
.

Sorry but i have to ask this...
1. Ethernet drivers installed
2. Ethernet cord pluged in (also is there a green light)
3. Is TCP/IP installed on the mac (if you get this far)

check out gambas site http://home.earthlink.net/~gamba2/

*i dont have a CC just trying to help out Cool Mac

Offline
Joined: Jan 24 2005
Posts: 4
Networking a CC

Hi,
Yes to the 2nd two...not sure about the 1st one, but I think so.
For further info, when I try to switch to EtherTalk the error message is - Could not switch to EtherTalk due to an error. Your connection will be reset to LocalTalk. ( Fat Lot Of Good ! )

I'm not too sure of the card maker but details on the card are as follows -
HM-LC PDS ver 1.3
mx98803AFC
LANKom 9630 & 9635
s/n 713677

If this helps....

Offline
Joined: Aug 15 2004
Posts: 359
CC network

Hey,

You might have trouble installing System 7.1 because it requires Enabler 401. Get it here:

http://home.earthlink.net/~gamba2/enablers.html

with the other comments, you should be able to get it going.

William

Offline
Joined: Jan 24 2005
Posts: 4
CC Network

I have Enabler 401 in the System folder on the HDD of the CC, and the Profiler shows that the CC is running 7.1 however, I think that it's not installed properly.
I can only install System 7.1 from the Floppy once I have booted from the HDD.
I would like to do a complete new install onto a blank HDD.

I'm not sure how or if I can do this.

Offline
Joined: Dec 20 2003
Posts: 180
Installing 7.1 from floppy.

The only problem, if you have a set of generic install discs for 7.1, is that you have to put the Enabler 401 on the first install floppy, otherwise it won't boot. Also, before rebooting from the HD, make sure that the enabler is on the HD.

A search for 'enabler' on this forum may be worthwhile.

Stuart

__________________

Stuart Bell,
Developer of the PowerCC site a long time ago.

Offline
Joined: Jan 24 2005
Posts: 4
CC Networking

Thx Stuart, I thought that may be the case hence me trying to put the enabler on the 1st disk. However, there is not enough room on the Install disk.

Offline
Joined: Dec 20 2003
Posts: 31
Networking a CC

Quote:

I'm not too sure of the card maker but details on the card are as follows...

If you had an Apple card it would say Apple on it, and the driver comes with the operating system or can be installed from an Apple disk. For all non-Apple cards, you need the driver disk, which installs a resource into your System file. You need to hang on to that disk in case you ever re-install your System or replace your hard drive. The "error occurred, switching to printer port" dialog occurs when you have either the wrong driver or the cable not connected to anything.

Offline
Joined: Dec 20 2003
Posts: 180
Install disc space

Hmm.. I recall the problem, but not the solution.

Using an install disc for the CC, rather than a generic install, would work, of course.

Stuart

__________________

Stuart Bell,
Developer of the PowerCC site a long time ago.

Offline
Joined: Dec 27 2004
Posts: 16
How do I setup TCP/IP on CC and run browser and email?

I have a CC (non-mystic)with a Farallon LC card (PN592A). How do I setup the CC so I can access email and the web. Also, where can I download a browser and email program to run on system 7.5?

As far as the drivers are concerned with the PN592A; does 7.5 install compatible drivers with the OS? If not, where can I get the drivers and install them when I use a PC to download.

Thanks to all,

Howiem