Fsckin' Armada 1500c problems(again)

3 replies [Last post]
Offline
Joined: Dec 26 2003
Posts: 585

Damn thing... after turning it off normally before going home yesterday, I accidentally pushed the Sleep button just before I turned it off with the power slider-switch. Not that I'm sure this caused the problem. The problem: it won't turn on anymore. Nothning. Dead. When I unplug the AC adapter for a few seconds, then push the power switch quickly after plugging it back in, it comes to life for about 3 seconds before making a POP! from the speakers and powering off. I've tried fiddling with battery/AC power combos and removing the RAM and floppy drive(you never know), but I haven't progressed any further with it.

If it was a Mac, I'd reset the power manager. Course, it isn't... can you do that on PCs? Compaq's website wasn't helpful at all, and neither was a quick Google search.

Anyone got any advice?

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Dr. Webster's picture
Offline
Joined: Dec 19 2003
Posts: 1687
Re: Fsckin' Armada 1500c problems(again)

Disco Inferno wrote:

Anyone got any advice?

Take it on a field trip to the nearest rifle range.

__________________

Applefritter Admin

Offline
Joined: Dec 26 2003
Posts: 585
That sounds fun. ;D

That sounds fun. ;D

The Czar's picture
Offline
Joined: Dec 20 2003
Posts: 287
A Suggestion

Disconnect *all* sorts of power (main battery, AC power, CMOS battery) and let it sit overnight. Then put all the batteries back in and try to boot off of AC.

Are you sure your AC adaptor is good? Compaq Armada adaptors of that vintage, unfortunately, aren't worth their weight in poop in terms of reliability.

Cheers,

The Czar

__________________

iBook 14" 1.33Ghz/768MB/60GB/10.4.8
Quicksilver 2x1.6Ghz/1536MB/600GB/10.4.8 Server