inbox glitch?

2 replies [Last post]
dankephoto's picture
Offline
Joined: Dec 20 2003
Posts: 1900

The sidepanel shows my inbox with (1) unread message, but no new messages appear when I go to that page. Err, actually, I went to my "Sent messages" page, where my most recently sent message appeared as "unread". (Huh?!?)

I tried logging out and back in, but "view inbox (1)" is still there. Bug, glitch, . . . ?

dan k

__________________

|| web page gone - curse you Comcast! | Applish goodies servers offline, sorry! |
» email macdan at comcast.net

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
BDub's picture
Offline
Joined: Dec 20 2003
Posts: 706
I noticed this a couple days

I noticed this a couple days ago, so I went into the database and checked my mail the more direct way. It was a nice piece of spam, and when I searched for the UID, the user wasn't in existence anymore.

I'll see what I can do about getting rid of it tonight. Should be a quick query, but I've got no time at the moment.

-BDub

__________________

"There is going to be a future: let's chase it until it kills us." - Spider Robinson

BDub's picture
Offline
Joined: Dec 20 2003
Posts: 706
Re: I noticed this a couple days

BDub wrote:

I'll see what I can do about getting rid of it tonight. Should be a quick query, but I've got no time at the moment.

Fixed. It was only affecting five users, but all of us are active posters, so I assume the guy just chose a thread we'd posted in and started spamming.

-BDub

__________________

"There is going to be a future: let's chase it until it kills us." - Spider Robinson