MY CAR JERKS AND ELECTROCUTES ME

5 replies [Last post]
Offline
Joined: Mar 8 2005
Posts: 1

HI people I am new at this so go easy! but i would really appreciate some help
Car is Polo 1999 Mk4 1.6 L _ I love it v fast

but two weeks ago the problem started with the car not being able to
turn over, the battery was dead.. i jump started it with my dads
worked fine for a couple of days then again same thing..
I had to jump start it and this pattern continued for a week or two

Then when i was driving and accelerating slowly the car started to jerk
at around 45 mph and stall. This happened once or twice only when i was accelerating.

So i thought it was a battery problem, went to KWIK fit they checked battery and said it was not very good.
so replaced it with a brand new one.. i thought it was all fixed
and yesterday the same jerk happened but this time the car didnt stop..

Also I get a small electric shock when i touch the car metal door when i get out of the car after using it. I dont know if that is relevant

coudl it be wiring problem? cos i have a sound sysmtem, could the jerking be caused if its not earthed?
let me know thanks
i really appreciate your help cos i am stuck
from whislter

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
JetStar's picture
Offline
Joined: Dec 20 2003
Posts: 155
The negitive grounding strap

The negitive grounding strap may have come loose; check the one that goes from the engine to the frame, and the battery to frame.

__________________

It must be user error.

martakz's picture
Offline
Joined: Dec 20 2003
Posts: 634
The shock is most likely stat

The shock is most likely static electricity and not related to your problem.

__________________

Now using x86 machines. Bye bye iMac266 (Strawberry), G3 1400 and the G3 IIsi.

aladds's picture
Offline
Joined: Dec 26 2003
Posts: 297
Alternator

Check the alternator (should give out about 13.8V, possibly (probably) more). If it's not working right then the battery won't charge while it's running. My mum's car did this, it cut out twice in two (three?) days, even after we replaced the battery (after the first one died).

Static can be cured by putting a small "rod" thing (dunno what they're called) at the back of your car, they screw onto the body and earth the car when you stop, discharging all the static.

__________________

Next Task - Where every day there's something new (usually)
http://next-task.blogspot.com

martakz's picture
Offline
Joined: Dec 20 2003
Posts: 634
Our car did the jerking act u

Our car did the jerking act until the HT leads were replaced.

__________________

Now using x86 machines. Bye bye iMac266 (Strawberry), G3 1400 and the G3 IIsi.

Jon's picture
Jon
Offline
Joined: Dec 20 2003
Posts: 2804
ax0n had a similar problem wi

ax0n had a similar problem with teh HT leads on his 1995 Escort LX. Turns out the exhaust header was leaking hot exhaust right againt one of the leads. Thus, the insulation broke down and cuased random misfires and shorts. Giving the whole enigne an good once-over both running and not, and doing the basics of a tuneup could solve the problems.

__________________

I am not in this world to live up to other people's expectations, nor do I feel that the world must live up to mine. - Fritz Perls