session issues

20 replies [Last post]
token's picture
Offline
Joined: Dec 20 2003
Posts: 231

Usually when I am logged in, my session is persistent until I log out. This behavior stopped some time this evening. Every time I quite my browser, and bring the 'fritter back up, I need to log back in. At first, I thought I was having browser issue. I fiddled around for a while trying to eliminate the usual suspects, but could find no explanation as to why this was happening. I tried this on another machine, and it too, suffered from this new behavior. Any idea what the issue is?

__________________

The 'fritter critter formerly known as guskid.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Offline
Joined: Dec 19 2003
Posts: 566
Seems to be contagious...

Same seems to be happening to me, so I guess it's a problem with the cookies again.

TOM

token's picture
Offline
Joined: Dec 20 2003
Posts: 231
At least is isn't just me the

At least is isn't just me then. Wink

__________________

The 'fritter critter formerly known as guskid.

Jon's picture
Jon
Offline
Joined: Dec 20 2003
Posts: 2804
I've been getting it the past

I've been getting it the past few days too. And the login doesn't refresh the main page in Firefox on X.2.8 but does for Firefox on XP, so it seems as if I hadn't logged in unless I refresh it manually.

__________________

I am not in this world to live up to other people's expectations, nor do I feel that the world must live up to mine. - Fritz Perls

token's picture
Offline
Joined: Dec 20 2003
Posts: 231
Any news on this?

Any news on this?

__________________

The 'fritter critter formerly known as guskid.

Jon's picture
Jon
Offline
Joined: Dec 20 2003
Posts: 2804
If I start at www.applefritte

If I start at www.applefritter.com/main then Firefox on X.2.8 refreshes correctly when I log-in. If I start at www.applefritter.com, and it redirects over to www.applefritter.com/main I have to manually do the refresh.

__________________

I am not in this world to live up to other people's expectations, nor do I feel that the world must live up to mine. - Fritz Perls

token's picture
Offline
Joined: Dec 20 2003
Posts: 231
This problem persists for me.

This problem persists for me. Everytime I quit my browser, I have to login again. After tpying in my user name and p/w, like others, I usually have to reload the page in order for the login to take.

__________________

The 'fritter critter formerly known as guskid.

Jon's picture
Jon
Offline
Joined: Dec 20 2003
Posts: 2804
It has come back on me too.

It has come back on me too. I haven't been able to reproduce it again, even if I start at applefritter.com/main

__________________

I am not in this world to live up to other people's expectations, nor do I feel that the world must live up to mine. - Fritz Perls

themike's picture
Offline
Joined: Jul 21 2004
Posts: 455
yes...i have the same problem

yes...i have the same problem, but only in firefox. if i log in with IE, and then quit IE and go back to AF, I am still logged in. But if I quit IE and use firefox, I have to log in again. also, if i log in with forefox, i dont stay logged in.

__________________

dream it, think it, feel it, be it

Jon's picture
Jon
Offline
Joined: Dec 20 2003
Posts: 2804
I just cleared my AF cookies,

I just cleared my AF cookies, and logged in again, and the new cookie says it is to expire at the end of the session. Did the cookie settings get changed during an upgrade?

__________________

I am not in this world to live up to other people's expectations, nor do I feel that the world must live up to mine. - Fritz Perls

Jon's picture
Jon
Offline
Joined: Dec 20 2003
Posts: 2804
I just tried logging on from

I just tried logging on from the in-laws on their XP box w/ Firefox, got no refresh.

__________________

I am not in this world to live up to other people's expectations, nor do I feel that the world must live up to mine. - Fritz Perls

coius's picture
Offline
Joined: Aug 25 2004
Posts: 1975
Here's my deal.

I have used applefritter on both mac and pc. Using IE, firefox and Safari (IE and FireFox on the PC , And all three on the Mac) None of them keep me logged in. I wonder what is going on?

__________________

See my PB540c 33Mhz serve a website! http://yui-ikari.coius.info/

token's picture
Offline
Joined: Dec 20 2003
Posts: 231
I'm still in the same boat.

I'm still in the same boat. I have to re-login into the 'fritter everytime I close my browser. This is true on every machine I own except for my powerbook. This is a cross-platform issue as well. Mac OS X, Windows, and Linux.

__________________

The 'fritter critter formerly known as guskid.

token's picture
Offline
Joined: Dec 20 2003
Posts: 231
This is becoming increasingly

This is becoming increasingly annoying for me. Has anyone checked this problem out yet?

__________________

The 'fritter critter formerly known as guskid.

token's picture
Offline
Joined: Dec 20 2003
Posts: 231
Anyone, anyone?

Anyone, anyone?

__________________

The 'fritter critter formerly known as guskid.

token's picture
Offline
Joined: Dec 20 2003
Posts: 231
Re: I'm still in the same boat.

token wrote:

This is true on every machine I own except for my powerbook.

And now my Powerbook has the same problem as well. My guess is that once the cookie expires, the new cookie doesn't do the trick.

__________________

The 'fritter critter formerly known as guskid.

TheUltimateMacUser's picture
Joined: Jan 28 2004
Posts: 615
THeUltimateMacUser

Seems like this is a big problem, is it possible to go back to the old cookie.

__________________

<> AppleFritter Chat: #AppleFritter on irc.freenode.net <> Click here to join!

tmtomh's picture
Offline
Joined: Dec 20 2003
Posts: 568
Same here

Like others, my AF cookie does not persist beyond the session.

Also like at least some others, cookie persistence seems to depend in part on which page I start with (/, /main, or /forum).

My life certainly goes on, but this is a PIA that really should be fixed as soon as possible.

Thanks!

Best,
Matt

tmtomh's picture
Offline
Joined: Dec 20 2003
Posts: 568
It's Baaaack... sort of

Well, when I go directly to www.applefritter.com/forum I have to login every time - the cookie's not working anymore.

When I go to the homepage instead, I am already logged in - weird.

This glitch appears to have shown up at the same time as the new bug that prevents display of new topics in the forum thread lists.

Matt

Dr. Webster's picture
Offline
Joined: Dec 19 2003
Posts: 1687
Works fine for me for IE 6

Works fine for me for IE 6 under Win XP SP2. Though by announcing this, I probably jinxed it and now it won't work any more. Wink

__________________

Applefritter Admin

tmtomh's picture
Offline
Joined: Dec 20 2003
Posts: 568
What about the Big Bug?

Dr. Webster, can you shed any light on the bigger problem - that new topics aren't showing up in the thread lists? This makes the forums almost unusable.

Best,
Matt