Forum problems

4 replies [Last post]
Offline
Joined: Nov 24 2004
Posts: 107

OK

I have already posted on another thread, but I have to post again as I am not sure things are working correctly: I can't connect to the site from my home computer! And it is the only web site I can't get to! What is wrong?

On top of that I have noticed that for some of the forum topics I wanted to follow I am not recieving e-mail notification, and when I (at last) manage to connect from work I notice that several messages have been posted...

I think something is wrong somewhere...?

Wink
Smile

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
token's picture
Offline
Joined: Dec 20 2003
Posts: 231
Louis, Tom Owad as alread

Louis,

Tom Owad as already addressed your concern in another thread in this forum. To quote:

"Those of you who cannot acess Applefritter from home or work: Please email me the IP address from which you are unable. Use the subject line "IP Address" and send to ."

I sugguest you contact him directly.

__________________

The 'fritter critter formerly known as guskid.

Offline
Joined: Nov 24 2004
Posts: 107
Thanx

Thank you, I am sorry to have missed that but with the problems I didn't manage to follow the threads
Smile

Offline
Joined: Nov 24 2004
Posts: 107
Well

Today, 17 May 2005 @ 19:06 CET I am actually conected to Applefritter! If that was on purpose, great work Owad! Wink

Tom Owad's picture
Offline
Joined: Dec 16 2003
Posts: 2460
Nope

Nope. Could you email your IP address?

__________________

Admin