iMac firmware update

No replies
CubKid's picture
Offline
Joined: Dec 20 2003
Posts: 152

I've been reading on the apples support site about requiring OS 8.5.1 or 8.6 (correct me if I'm wrong there) for the version 1.1 update. It looks like 1.2 will work either way, but which is required to run X if I wanted to do that at a later date? Is there any way around the OS requirements?

__________________

iPod video 30gb| MacBook 2.2ghz, 2gb ram, 120gb, leopard/XP Pro , superdrive | Mac Mini 1.42PPC, 1gb, 80gb, combo, leopard