Please Help ??? Does anyone has a wiring diagram to build a "2nd" power supply and to add it to the existing Takky's circuits?

3 replies [Last post]
Offline
Joined: Mar 14 2005
Posts: 22

Hello everyone,

I had build a Takky using 6500's mobo also built a 3.3V Regulator. But my Takky does not have display. I think the CC power supply is not power enough to power the display function.

I tried to use a LC580 mobo and the display came on fine. I think I'm having a power supply issue... Sad

Please Help ???
Does anyone has a wiring diagram how to build a "2nd" power supply, and how to add it to the existing Takky's circuits (http://homepage2.nifty.com/frogeye/connector.html#Analogwiring)?

Thank you kindly

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Offline
Joined: Dec 20 2003
Posts: 63
The 6500 I built... I used a

The 6500 I built... I used a power supply from an LC III and placed it where the speaker was and ran it with a relay. I powered the hard drive with it and I think I mated it into the 630 harness too... I know it ran the hard drive. I had a 6500, 64MB, 10Gig 7200 spin HD, floppy, CRT and analog board and PCI ethernet WITHOUT a regulator (it was built in) and it ran fine. You may need to reset the reset switch and then try to boot the 6500 board in your CC.. I seem to remember having to do that too.

Offline
Joined: Mar 14 2005
Posts: 22
2nd. Power Supply

Thank you kindly for the tips and quick response, Scott Smile

Would you remember what voltages of the Relay or the part number I should look for?

Offline
Joined: Dec 20 2003
Posts: 63
Yes, I used an average Bosch

Yes, I used an average Bosch automotive relay... if you use the 12 volt and ground from the CC PSU to energize the relay and you pass one of the 115 lines through the relay, then the LCIII PSU turns on when you energize the relay... actually, I think I used the relay to feel a ground when it was energized so I kept power off the relay... Good luck.