favicon issues

5 replies [Last post]
token's picture
Offline
Joined: Dec 20 2003
Posts: 231

Anyone else having problems with the the site favicon since AF went back up? I am only seeing the default drupal favicon and not the custom AF one. I am seeing this problem on two macs running safari and one PC running firefox.

__________________

The 'fritter critter formerly known as guskid.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Offline
Joined: May 24 2005
Posts: 61
I'm getting it fine on Linux

I'm getting it fine on Linux with Firfox, however, i do know that favicon's don't display right in Safari.

edit: but know it's the drupal favicon...

__________________

Performa 5200CD 64 megs ram, 75mhz, 800 megs hd. OS 8.5
Dell Optiplex 256 ram, 900mhz, 8gig hd, 160gig external. Linux.

design8's picture
Offline
Joined: Apr 17 2005
Posts: 21
No Poblems Down Under

Comes through fine using Mac OS 9.2.2 IE 5.1.........MacOSX.2.8, Safari etc

__________________

...caMrewoP siht edisni deppart ma I !pleH.....

Offline
Joined: Apr 16 2004
Posts: 142
default drupal favicon

win2k Firefox 1.0.4
OS X.3.9 Safari

BDub's picture
Offline
Joined: Dec 20 2003
Posts: 706
Back

It should be back now if you clear your cache. Most of the static files aren't back in place yet.

__________________

"There is going to be a future: let's chase it until it kills us." - Spider Robinson

token's picture
Offline
Joined: Dec 20 2003
Posts: 231
It is now working properly

It is now working properly for me. It was a minor nit, but thanks for fixing it. Great job on the restore BDub!

__________________

The 'fritter critter formerly known as guskid.