Ubuntu on Bondi iMac

9 replies [Last post]
Offline
Joined: Jan 28 2005
Posts: 170

I am trying to install ubuntu on my bondi iMac and once complete it reboots loads yaboot and loads linux kernel. It says

Loading Linux Kernel...
_

and stops all hd activity and freezes... any one got a fix?

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Jon's picture
Jon
Offline
Joined: Dec 20 2003
Posts: 2804
How much RAM? Did the LiveCD

How much RAM? Did the LiveCD run ok? I ran the CD on my BlueBerry, and with 256mb it ran ok. Ubuntu really likes 128mb+ on the basic install.

__________________

I am not in this world to live up to other people's expectations, nor do I feel that the world must live up to mine. - Fritz Perls

Offline
Joined: Jan 23 2005
Posts: 595
Mac Mini Fund

Jon wrote:

Mac mini fund: $525 a/o 27-June-05

Hmmm, last update was on June 27, 2005, and today's date is August 27, 2005. A full two months have passed since Jon has updated the total accumulation in his Mac Mini fund. Am I to assume that Jon is now the proud owner of a bouncing baby Mac Mini?

You were almost there on June 27, 2005, and we're now end of August...Smile

Jon's picture
Jon
Offline
Joined: Dec 20 2003
Posts: 2804
Not yet. :( I diverted some

Not yet. Sad I diverted some of the cash to get an '89 Escort LX manual. I'll be putting cash back into the fund soon as I get paid for the systems consulting stint I just did for www.greenies.com (S&M NuTec is 5 mins from my house and a good buddy is the packaging/warehousing manager)

__________________

I am not in this world to live up to other people's expectations, nor do I feel that the world must live up to mine. - Fritz Perls

Offline
Joined: Jan 28 2005
Posts: 170
>How much RAM? 192 mb

>How much RAM?

192 mb

>Did the LiveCD run ok?

Yep. Better than on a Duron 1 GHz in fact!

>I ran the CD on my BlueBerry, and with 256mb it ran ok. Ubuntu really >likes 128mb+ on the basic install.

I did the complete... hmm...

Offline
Joined: Jan 28 2005
Posts: 170
Finally got it installed last

Finally got it installed last night. Video all messed up. Scratchy and such. I plan to play with the xorg.conf file tonight to try to fix that.

Offline
Joined: Jan 20 2005
Posts: 700
i got it installed on my G4 w

i got it installed on my G4 with 256mb ram and it ran fine. what size HD?

__________________

-Justin
(dead) PB100, Q650, PB Wallstreet, beige G3, Imac snow 600, Ibook g4, SE30, (dead) IIsi, TiBook 667VGA, PBg4 1.5, MDD dual 1.25ghz, 1.8ghz g5 tower.
OS7.5 to 10.3.9. I LOVE CLASSIC MACS!

Offline
Joined: Jan 28 2005
Posts: 170
No luck. I will try to instal

No luck. I will try to install in expert mode so I can change the settings of xorg.conf while installing once I get the 5.10 cd in the mail.

Jon's picture
Jon
Offline
Joined: Dec 20 2003
Posts: 2804
Have you tried 5.04 yet? It

Have you tried 5.04 yet? It seems to do better on some systems than 5.10.

__________________

I am not in this world to live up to other people's expectations, nor do I feel that the world must live up to mine. - Fritz Perls

Offline
Joined: Jan 28 2005
Posts: 170
That's what I was using.

That's what I was using.