PowerBook Video Problem PLEASE HELP!!!!!!!!!

3 replies [Last post]
gobabushka's picture
Offline
Joined: Apr 26 2004
Posts: 494

My beloved PowerBook G3 (Pismo) just reciently got upgraded to 640 mb of ram. It then started having random crashes and video problems. (various lines on the screen. So, I tried swapping the old ram back in. BAD IDEA!!! Now, I get the startup chime, but no video from the the internal screen or the external vga port. I also for some reason get the open firmware to reset. (reset-nvram, reset-all) PLEASE HELP!!!!!!

__________________

"I reject your reality and substute my own!!!" -Adam Savage, MythBusters

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
gobabushka's picture
Offline
Joined: Apr 26 2004
Posts: 494
correction

I mean I can't get the open firmware to reset.

__________________

"I reject your reality and substute my own!!!" -Adam Savage, MythBusters

gobabushka's picture
Offline
Joined: Apr 26 2004
Posts: 494
Never mind...

I must have bumped one of the display wires because I jiggled the wires and than it sprang back to life!

LONG LIVE THE MACINTOSH!!!!!!

__________________

"I reject your reality and substute my own!!!" -Adam Savage, MythBusters

Offline
Joined: Dec 20 2003
Posts: 851
that's easy to do on that mac

that's easy to do on that machine. Sure glad you don't have a broken solder joint on your memory socket.

__________________

Dr. Bob
Applefritter Admin