Sawtooth Power-On Issues

4 replies [Last post]
Offline
Joined: Dec 20 2003
Posts: 56

I'm working on repairing a Power Mac G4 Sawtooth with an intermittant power-on issue. About half the time you power it on, it'll "bong," but it won't fire the monitor, and doesn't go any further from that. USB power is not supplied, as the caps-lock light doesn't come on to the keyboard.

no chimes of death, no random stuff, just power on issues. This mac also has a Sonnet 1Ghz G4 processor upgrade, and a couple of hard drives.

so far, I've disconnected all ATA devices, disconnected one bus, disconnected the other bus, and taken the whole works to bits, and put it back together, and haven't managed to fix it.

any ideas what would cause any intermittant problems like this? I'm sure I've forgotten some information, so ask questions, and I'll answer them Smile

CCC

__________________

"Duct tape is like the force, it has a light side, a dark side, and it holds the universe together"

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Offline
Joined: Jan 4 2005
Posts: 45
Power supply

Sounds like the power supply to me... try swapping it and seeing if that fixes it. You can modify an ATX power supply for them. See here for directions -> http://www.xlr8yourmac.com/systems/ATX_G4_AGP_conversion/G4_AGP_to_ATX_case_pg2.htm#next

__________________

Macbook Pro/2.0ghz/256MBVRAM/1GB/120GB
Other macs: Powerbook G4/1.25ghz, iBook G4/1ghz, iMac G4/700mhz, PMG4 Cube/450mhz, iMac DV/500mhz, PMG4/400mhz, iMac/233mhz, PB1400cs/117mhz, 2 x Color Classic, Powerbook 100, Mac Portable, Mac512kE, Mac128k

cwsmith's picture
Offline
Joined: Oct 13 2005
Posts: 699
OR ...

Maybe the daughter card the power switch lives on? This happened to me on a G4 733 Quicksilver -- 2 days before the warranty ran out (thank God!).

__________________

Dozens of Macs; a handful of PCs; Apple ][e, ][c and ][gs; a few iPods; lots of parts
17 guitars, 2 baritone guitars, alto guitar, 6 bass guitars, bajo sexto, 3 ukuleles, mandolin, banjo, sitar
3/4 scale upright bass, 4pc drum kit, congas, travel congas, bongos, cajon, cabasa, 12 harmonicas
http://www.cwsmith.fmhttp://www.facebook.com/cwsmith2620

Offline
Joined: Dec 20 2003
Posts: 56
don't think it's the power sw

don't think it's the power switch daughtercard, since I get the startup BONG, and nothing else. The PSU has been replaced by apple in a previous attempt to resolve this issue, but so far no good.

I'm going to pull the daughtercard, and check if something has gone south on it, or something similar.

CCC

__________________

"Duct tape is like the force, it has a light side, a dark side, and it holds the universe together"

Offline
Joined: Dec 20 2003
Posts: 354
On a system with an upgraded

On a system with an upgraded processor, the first thing I would do is swap in an original processor.

On my sawtooth, I had the same symptoms like you describe but it wasn't intermittant, so I don't know if it's relevant. My problem turned out to be that the processor wasn't seated properly, it needed to be pushed on much harder than usual.

__________________

"One day I shot an elephant in my pajamas. What he was doing in my pajamas I have no idea."