Problems when creating a blog entry.

7 replies [Last post]
doug-doug the mighty's picture
Joined: Apr 14 2004
Posts: 1355

I went to go and create a new blog entry and got an error message that the body had to have a length greater than "0". I kept loosing count after 20 characters (lack of extra fingers/toes) so I am unsure why I get this error.

As it stands, I am unable to create a new blog at all.

__________________

--DDTM ('Fritter Critter' since Apr 26 2004 - 18:16)

'If it ain't broke, take it apart anyways. If you can't take it apart, break it so that you can fix it.'

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Jon's picture
Jon
Offline
Joined: Dec 20 2003
Posts: 2804
Mine works: http://www.applef

Mine works: http://www.applefritter.com/node/9958

Has your situation changed in the past few minutes?

__________________

I am not in this world to live up to other people's expectations, nor do I feel that the world must live up to mine. - Fritz Perls

doug-doug the mighty's picture
Joined: Apr 14 2004
Posts: 1355
no

not that I know of.

It is weird, I give a title (one to two words) and type a body of about fifteen words and then it gives me an error saying a 'body of 0 length is not allowed'.

__________________

--DDTM ('Fritter Critter' since Apr 26 2004 - 18:16)

'If it ain't broke, take it apart anyways. If you can't take it apart, break it so that you can fix it.'

BDub's picture
Offline
Joined: Dec 20 2003
Posts: 706
Browser and OS?

Browser and OS?

__________________

"There is going to be a future: let's chase it until it kills us." - Spider Robinson

jman's picture
Offline
Joined: Nov 30 2005
Posts: 147
try safari of fire fox

I sounds like a browser issue try somthing else
hope it works

__________________

5500,pmG3,pbG3,pbG4,G5, Mac pro, and MacBook Pro forever
Enjoy the Intel age, but remember the time of the Power PC.
Eight Year Member of Applefrtter

doug-doug the mighty's picture
Joined: Apr 14 2004
Posts: 1355
Re: Browser and OS?

BDub wrote:

Browser and OS?

Browser - IE 5.50.4807.2300co (has SP2)
OS - MS Win 2000 5.00.2195 SP4

This is my machine at work and little can be changed on it. I am able to go and add comments or even edit an existing blog, just not create a new one.

I have not yet tried this on my iBook - will do later tonight.

__________________

--DDTM ('Fritter Critter' since Apr 26 2004 - 18:16)

'If it ain't broke, take it apart anyways. If you can't take it apart, break it so that you can fix it.'

BDub's picture
Offline
Joined: Dec 20 2003
Posts: 706
Please post when you do, I do

Please post when you do, I don't have a machine with Win 2000 lying around to test on.

__________________

"There is going to be a future: let's chase it until it kills us." - Spider Robinson

doug-doug the mighty's picture
Joined: Apr 14 2004
Posts: 1355
Finally.

Finally I had a chance to follow up on this.

I created a blog from my Mac okay (and deleted it). It does appear that something about my PC at work and its config is stopping me from creating new blog entires.

Since I now know it is my problem, I will limit my creation of new blog entries to my Mac (which is just as well since I should be working at work anyways Wink )

__________________

--DDTM ('Fritter Critter' since Apr 26 2004 - 18:16)

'If it ain't broke, take it apart anyways. If you can't take it apart, break it so that you can fix it.'