Display issues with headless eMac

1 reply [Last post]
XDelusion's picture
Offline
Joined: Nov 8 2011
Posts: 2

So I decided to follow this guide:

http://www.lbodnar.dsl.pipex.com/eServer/

All went very well, even though my eMac was a 1.25 Mhz model as opposed to the one featured in the guide.

After I had everything torn apart and my power and video adapter were built, I decided to plug everything in and attempt to boot up.

As expected, the new monitor that I am using with the eMac is unable to display the screen during boot time. My monitor insists that their is no signal and to check if the cable came unplugged, etc.

Then after a Hard Drive and CD-ROM spin up, it attempts to boot off my Hard Drive (which has errors all over it), can not, then by default went ahead and booted off the CD.

Now, I am not running Mac OS on the eMac, but rather am using MorphOS instead.

http://www.morphos.de/

Since this is the case, once the system boots off the CD, I am golden. Everything displays on my monitor just fine.

At this point I decided to delete all my partition and re-install MorphOS. Sadly the drive was beyond repair and I could not complete the installation.

Realizing this, I turned off the eMac, installed NEW hard drive, and set it to cable select just like the one before it, and just like the CD-ROM.

Ironically, when ever I try to boot up now, it refuses to boot off the CD, regardless if I hold down "C" after the chime or not.

The Hard Drive spins up, the CD-ROM spins up, then the monitor switches from saying their is not signal to a screen that says:

OUT OF RANGE 71.8KHz/89Hz

And there it stays, unless I set the Hard Drive to Master, then that message will vanish after a while.

So....

What I'm wondering is if anyone knows of a Monitor that I could use that can handle the eMac's strange frequency modes?

Or.

Does anyone have any idea in the world why the eMac is more than willing to boot off a CD when there is a hard drive installed that already had the OS installed on it, but will not boot when it comes to dealing with a brand new drive?

I have changed the CD-ROM and Hard drive in this eMac before it was beheaded, and never had such issues.

__________________

Classic Amiga, Atari 8-bit, AROS, and MorphOS user. Currently working on Beheading the eMac which I use to run MorphOS on.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
XDelusion's picture
Offline
Joined: Nov 8 2011
Posts: 2
Re: Display issues with headless eMac

Resolved. Cleared the PVRAM and used a different IDE cable on the CD-ROM then MorphOS was able to boot and install.

Once I have my case mod and everything complete, I will upload photos.

__________________

Classic Amiga, Atari 8-bit, AROS, and MorphOS user. Currently working on Beheading the eMac which I use to run MorphOS on.