PowerPC Macs

Topic / Topic starter Replies Last postsort ascending
Normal topic LIghtning advice
by Toehead » July 5, 2004 - 6:38pm
3
by martakz
July 14, 2004 - 2:59am
Normal topic Wireless Networking
by olikicksmacs » July 12, 2004 - 4:28pm
5
by alk
July 14, 2004 - 1:27am
Normal topic Need driver 4 Laserwriter 12/640
by TIMM HUDD » July 13, 2004 - 8:34pm
2
by rael9
July 13, 2004 - 9:43pm
Normal topic OS X and ISO work...
by AG-Wolf » July 8, 2004 - 2:25pm
4
by redrouteone
July 13, 2004 - 8:11pm
Normal topic Problem G3 Powerbook
by olikicksmacs » July 13, 2004 - 3:18pm
1
by martakz
July 13, 2004 - 4:04pm
Normal topic YDL hates me and my G3...
by DoctorMemory » July 10, 2004 - 5:48pm
4
by performaman
July 13, 2004 - 1:18am
Normal topic DV Export Problems
by Tiger G5 Kid » July 12, 2004 - 12:05pm
0
by Tiger G5 Kid
July 12, 2004 - 12:05pm
Normal topic Rev A iMacs, yellow power button, and a blank screen... WHY?
by doug-doug the mighty » July 10, 2004 - 6:50pm
3
by doug-doug the mighty
July 11, 2004 - 5:25pm
Normal topic A bit puzzled abouf the iMac second edition IDE...
by martakz » July 5, 2004 - 3:16pm
6
by Eudimorphodon
July 11, 2004 - 12:04pm
Normal topic eMac Problems
by meetpatches » July 10, 2004 - 1:38am
0
by meetpatches
July 10, 2004 - 1:38am
Hot topic Decent setup to run OS X?
by thegsrguy » July 5, 2004 - 2:50am
17
by DrBunsen
July 9, 2004 - 9:01am
Normal topic woo hoo (I think . . .)
by dankephoto » July 8, 2004 - 5:43pm
3
by jt
July 9, 2004 - 12:21am
Normal topic OS X - Start up items
by THE_red_baron » July 4, 2004 - 9:36pm
5
by THE_red_baron
July 8, 2004 - 10:06pm
Normal topic cannot open ms word .docs without first launching the application
by ka_blam » July 8, 2004 - 2:52am
2
by G4from128k
July 8, 2004 - 7:24am
Normal topic display mirroring with OSX/beige G3 AV
by jpim » June 28, 2004 - 5:26pm
3
by RavenDarkness
July 8, 2004 - 3:11am
Normal topic Missing Menu
by doug-doug the mighty » July 5, 2004 - 9:07pm
4
by Jon
July 6, 2004 - 6:15pm
Normal topic Clouor flickering on iMac
by marksinnott » July 6, 2004 - 1:26am
3
by martakz
July 6, 2004 - 1:54pm
Normal topic Decent setup to run OS X?
by thegsrguy » July 5, 2004 - 2:49am
3
by JetStar
July 5, 2004 - 11:10am
Normal topic Propblem with iMacDV device recognition
by NaturGirl » July 2, 2004 - 3:17pm
3
by THE_red_baron
July 4, 2004 - 8:45pm
Normal topic USB/FireWire 5.1-7.1 surround sound decoders?
by Clinton » July 4, 2004 - 2:46am
1
by walky_talky20
July 4, 2004 - 2:02pm
Normal topic Questions about iBook and iMac rev a-c ram
by martakz » June 30, 2004 - 11:41am
7
by tomlevens
July 4, 2004 - 11:49am
Normal topic Linux Woes on PowerMac 9600
by RavenDarkness » July 1, 2004 - 7:38pm
4
by RavenDarkness
July 2, 2004 - 5:24pm
Normal topic Dead 5400/200 and 5500/225! What's wrong here?
by jalindco » June 25, 2004 - 4:16pm
7
by jalindco
July 2, 2004 - 12:04pm
Normal topic Advice needed on old Mac clones & OS X
by thegsrguy » July 1, 2004 - 12:36pm
6
by rael9
July 2, 2004 - 12:30am
Normal topic Newby. Need advice. Where best 2 buy 2gig ram for G4 125ghz 15"AL PWRBK?
by paparazzo1 » July 1, 2004 - 12:42am
4
by Eudimorphodon
July 1, 2004 - 5:17pm
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic
Subscribe to RSS - PowerPC Macs